95 Park Ave throttle loss - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-12-2013, 01:58 AM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
hwhound is on a distinguished road
Default 95 Park Ave throttle loss

1995 Buick Park Ave 3.8 Was having the old wont start hot but if you let it sit for a half hour and cool, start right up. I also had a miss fire while slow acceleration but if you stepped into it would go away. New plugs and wires fixed misfire. Just before I addressed the no hot start issue it started losing throttle control. I have narrowed it down to if going over 35 mph and slow down, usually touch brakes it acts like transmission down shifts and you feel the pump of the antilock brakes in the brake petal. you go to accelerate and have no throttle. Slow down to 20 or so and touch the brakes the throttle comes back. Every time I have needed to touch the brakes. I replaced the ecm and that cured the hot start issue and the check engine light went away. I still have the throttle issue. I tried it a lot one day and the only code I ever received was traction control. I don't know if the cruise stopped working when the throttle problem started or when changed the ecm but cruise doesn't work. I have asked around and no one has heard of anything like this. Is it possible the wheel sensors for traction control are taking away throttle control? Any help is appreciated.
hwhound is offline   Reply With Quote
Old 11-12-2013, 09:49 AM   #2
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Have you tested the TPS sensor?(throttle position sensor)

https://www.gmforum.com/trouble-shoo...sensor-279319/
Mike is offline   Reply With Quote
Old 11-12-2013, 12:19 PM   #3
Junior Member
Thread Starter
 
Join Date: Nov 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
hwhound is on a distinguished road
Default

Have tried TPS, MAF, one shop thought cruise might be keeping throttle from working so un hooked cruise linkage. nothing has helped. comes down to something is telling it not to accelerate. Traction control, if car is sliding, my understanding is that it takes away throttle control.
hwhound is offline   Reply With Quote
Old 11-12-2013, 01:13 PM   #4
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

No, TCS only retards throttle to prevent wheel slip when accelerating. Try and pull the main ABS fuse in the engine bay and see what happens.
Mike is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
99 park ave throttle sticks at 2200rpm randomly eltatertoto Buick 12 01-16-2013 09:20 PM
1994 Park Avenue P0101 rough idle loss of power jkmhb Buick 9 04-08-2011 11:17 AM
99 park ave wipers wont go into park position goldfinger22 Buick 15 05-08-2009 10:07 PM
Throttle Body and Throttle body spacer! DeeGee96SE Performance, Brainstorming & Tuning 5 06-29-2004 01:21 AM
New Park Ave owner hairbear21 Buick 9 08-04-2003 10:04 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:10 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.