4T65-E shift issue - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-14-2012, 12:05 AM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Duck&Jive is on a distinguished road
Default 4T65-E shift issue

Ok so here goes Ive got a 2002 buick with a 4t65e trans with a no upshift problem the trans is stuck in 1st gear and wont shift out of first and into second until the trans is very warm if driven to 35-40 mph it will go into neutral where 3rd gear should be i replaced the valve body and spacer plate and installed new shift sols and a new pressure control sol i can here the shift sol'* clicking on and off when activated so I know they are working like
I said above it will start shifting correctly after the trans has been driven about 15 minutes, the fluid level is correct and the fluid is not burnt any thoughts?
Duck&Jive is offline   Reply With Quote
Old 07-18-2012, 08:39 AM   #2
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,586
Thanked 339 Times in 301 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Scanning the car for any codes would be helpful, use a good scanner for stored or pending codes.
Almost sounds like something in the valve body rebuild is not right.
What was the trans doing, acting like before you did the work?
Soft Ride is offline   Reply With Quote
Old 07-21-2012, 10:45 AM   #3
Junior Member
Thread Starter
 
Join Date: Jul 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Duck&Jive is on a distinguished road
Default

I have a tech2 scaner thje car has no stored codesthe vale body i put in was from a gm dealer and i put 2 in thinking the same something was wrong with the first however ive got the same issue
Duck&Jive is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Making and Installing a shift kit. 4t65-hd transmission Danthurs Performance 0 01-13-2009 03:57 PM
Installing a shift kit. 4t65-hd transmission Danthurs 4T65E/HD 0 01-13-2009 03:57 PM
Performance Shift/Normal Shift DarkShadow 1992-1999 2 01-10-2007 09:16 AM
Difference between Performance shift and Normal Shift CraZyDriVer868 Performance, Brainstorming & Tuning 16 10-18-2003 09:15 PM
Performance Shift vs. Normal Shift BonneAlien 1992-1999 2 03-15-2003 01:49 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:18 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.