Gas gauge lying!!!! - Page 4 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Bonneville GXP/ Northstar Powered Cars Discuss your Bonneville GXP and/or any other Northstar powered Olds or Cadillac... Including the 3.5L Twin Cam V6 (Short Star ) 4.0L and 4.6L Northstar V8's. Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-26-2011, 10:25 PM   #31
Senior Member
Posts like a Turbo
Thread Starter
 
Bville_GXP's Avatar
 
Join Date: May 2009
Location: South Carolina
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
Bville_GXP is on a distinguished road
Default

When you put the key in the gxp and turn it to the on position all of the needles move, but when you start the car only the short needles go from the far left all the way to the far right and back to the far left then it goes to the normal position which they are supposed to!!! SO since this issue have started i have been using the Gallon used to keep track of how much fuel i have and i just fill it up around 10-11 gallons used.. And everytime i fill it up the fuel hand wants to show out and during the rotation during start up you can see it staggering and it doesn't go to the far right like the other smaller needles does. Not to mention you can her alittle bit of noise at the same time like 2 plastic gears rubbing together..

But this coming monday is the day im going to drop the gxp off for some warranty work!! the list
1. Cluster gauges (Fuel and Voltage meter)
2. Oil leak (oil cooler lines or where ever it is coming from should be under warranty)
3. Check tranny ( once every 3-5 weeks it starts to shift really hard almost like the front wheels will pop out from under it so i have to pull over turn it off then start back up and it'* fine for another 3-5 weeks..
4. Engine mounts ( I think they is bad, have not really checked them out but since it'* in the shop it can't hurt.) I have a $100 ded on the warranty so thats all i will have to pay!! Fluids and such is covered too.. So i guess ill be letting you guys know sometime next week what it was...

Also thanks guys for your comments and quick reply'*!! Not to mention all of the great and helpful info that'* posted on this site!!!
Bville_GXP is offline   Reply With Quote
Old 03-26-2011, 10:25 PM   #32
Senior Member
Posts like a Turbo
Thread Starter
 
Bville_GXP's Avatar
 
Join Date: May 2009
Location: South Carolina
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
Bville_GXP is on a distinguished road
Default

Oh yea forgot about the new battery so i guess that is another $125 to add... lol
Bville_GXP is offline   Reply With Quote
Old 03-26-2011, 10:31 PM   #33
Senior Member
Posts like a Turbo
Thread Starter
 
Bville_GXP's Avatar
 
Join Date: May 2009
Location: South Carolina
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
Bville_GXP is on a distinguished road
Default

OK someone needs to put an edit button (with a time limit of like 2hrs to edit posts) on this forum.. lol

Anyway, I got 3 new BF Goodrich KDWS put on last week... The 4th BF KDWS tire is still new b/c it was replaced for free under the tire/wheel warranty i have with my car.. I tried looking for another cheaper type of tire but couldn't come up with anything to compare them to.. Oh well, now i just need to replace the brake pads and rotors....
Bville_GXP is offline   Reply With Quote
Old 03-30-2011, 01:47 AM   #34
Senior Member
Posts like a Turbo
Thread Starter
 
Bville_GXP's Avatar
 
Join Date: May 2009
Location: South Carolina
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
Bville_GXP is on a distinguished road
Default

OK, dropped the car off at the local GMC dealership at 2pm today and at 515pm they called me back stating that the car had more leaks than i thought!! I can't remember everything off hand, but besides the oil cooler lines, they said that the Rack N Pinion is leaking fluid, the Oil Pan is leaking some fluid and the A/C was leaking the oil out... (A/C been ice cold for the past 2-3 years i have had the car). And the fuel guage issue is the SENDING UNIT, b/c that is what the computer said when they hook it up to the car and that code which would set off the CEL said.... and the Grand total to fix everything is $4,500.... <------- No lie And they sent everything they found to the warranty ppl and the warrany ppl said that an adjuster will be dispatched out to the dealership within 24hrs to check out these issues to make sure it is leaking and what they is saying is really true..... So then the GMC guy tried to tell me that the warranty ppl may not pay for some of the fluids, and may not pay the extra labor hrs if they are needed to fix the car!! lol I told him i don't care what the cost is Im only paying my deductible ($100) and by the way mr GMC AZZ HOLE GUY, as u can see i have the Platinum warranty package (best one they offer so everything in and on the car is covered EXCEPT the shift **** lol)... Therefore ALL fluids is covered PER my warranty papers!!! Then they guys said that the warranty ppl told them to get me rental and i got a 2010 buick lucrene... looks like this





No matter what they put in this car, the front end is fugly as heck.. It'* still "old folks" type of car. It has everything, from heated fronts seats, heated steering wheel, all leather seats, cd/mp3 player/sirius/on star, but something besides the front end stills says grandparents car!! lol I'll get some real pics tomorrow of the car... So i will have more to share on this $4,500 fix in 2 days after the adjuster looks it over... I think the warranty ppl is calling there bluff on this one!!!
Bville_GXP is offline   Reply With Quote
Old 03-30-2011, 03:19 AM   #35
Senior Member
True Car Nut
 
SAMzGXP's Avatar
 
Join Date: Mar 2009
Location: Fort crack homie
Posts: 2,894
Thanks: 0
Thanked 0 Times in 0 Posts
SAMzGXP is on a distinguished road
Default

holy **** thats bad... you are very lucky to have that warranty lol
SAMzGXP is offline   Reply With Quote
Old 03-30-2011, 06:18 AM   #36
Senior Member
Posts like a Turbo
Thread Starter
 
Bville_GXP's Avatar
 
Join Date: May 2009
Location: South Carolina
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
Bville_GXP is on a distinguished road
Default

Tell me about it...... But My thing is that it never leaked anything on the drive way, so how could it be leaking that much stuff!!! When i change the oil i do notice a small amout of oil on the oil pan, but nothing bad enough to drop off on to the ground at night or over a few days when im driving my intrepid... But oh well, lets see how this goes!!
Bville_GXP is offline   Reply With Quote
Old 04-04-2011, 10:35 PM   #37
Senior Member
Posts like a Turbo
Thread Starter
 
Bville_GXP's Avatar
 
Join Date: May 2009
Location: South Carolina
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
Bville_GXP is on a distinguished road
Default

So after the warranty ppl told the GMC dealership that they was crazy to think this car had all of those leaks and wanted to know how they figured out all of the oil leaks when the whole engine was covered in oil at some point of time with dry and current oil... So they only replaced one of the valve covers gaskets b/c they seen oil coming from it and then they put UV dye in the oil and washed the engine/tranny down with degreaser and some other stuff and ran the car alittle while and then checked with a uv light and found it leaking from the oil filter "adapter" so they replaced that gasket and pulled it around. I have had it since 5 today and it'* doing pretty good. No oil smell yet, and they didn't fix the fuel hand issue b/c it is currently working (BS excuse), but guy told me that when it starts to act up again to just come by the dealership and they will get the warranty ppl on the phone and go from there... Well, i got 10k left on the warranty to go so im sure it will be back in for something to be worked on b4 the warranty runs out...
Bville_GXP is offline   Reply With Quote
Old 04-15-2011, 08:26 PM   #38
Senior Member
Posts like a Turbo
Thread Starter
 
Bville_GXP's Avatar
 
Join Date: May 2009
Location: South Carolina
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
Bville_GXP is on a distinguished road
Default

SInce the Gauges was all working correctly when the warranty adjuster came down to check out the car they didn't approve to fix it... Anyway, fast foward to today, i filled up the car with fuel and got back into the car and wouldn't you just know it!!! the damn fuel AND the Volt gauges decided not to even work. Both sitting on the far left side... SO i drove over to the same GM dealership and showed the guy what it was doing. He took a pic with his phone and called the warranty ppl and told them that i had the car in for work a week or so ago and the gauge is not working. So the warranty ppl told them to fix it and they will not charge me another $100 ded for my warranty.. So the GM service guy had a tech come look at the car with some Scan tool and he hooked it up to the OBDII and made the gauges and digital gauges do a sweep and everything moved but the fuel and the volt gauge moved half way... So they going to wait till monday to put the service in and then order a new GXP Cluster gauge. And i'll just take the car back up when they get it in... Oh and on the way home the Oil gauge keep flip flopping to 0 and back to normal.. I got a video of this while i was driving and i'll post it up in a lil bit..
Bville_GXP is offline   Reply With Quote
Old 04-17-2011, 02:49 AM   #39
Senior Member
Posts like a Turbo
Thread Starter
 
Bville_GXP's Avatar
 
Join Date: May 2009
Location: South Carolina
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
Bville_GXP is on a distinguished road
Default

Video of the Oil Gauge going nuts!! It did this and made the dinging chime about 6 times on a 8 miles drive on the interstate home from the dealership!! But soon as i pull out the camera to record it, the chime never came on and it only did it once!!

Bville_GXP is offline   Reply With Quote
Old 04-17-2011, 02:09 PM   #40
Senior Member
True Car Nut
 
SAMzGXP's Avatar
 
Join Date: Mar 2009
Location: Fort crack homie
Posts: 2,894
Thanks: 0
Thanked 0 Times in 0 Posts
SAMzGXP is on a distinguished road
Default

thats weird, your battery and fuel gauges are also dead? you're stil under warranty right?
and man didnt know the canadian and US cluster looked soo different. mine have alot more pictures than text lol
SAMzGXP is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LOL stupid lying facebook ad John Deere Boy Lounge 9 03-24-2008 06:18 PM
Anyone have 6200 lying around? petraman Lounge 13 10-27-2006 12:01 AM
Lying... MOS95B Lounge 39 07-13-2006 03:45 PM
please say my eyes are lying to me.. :( erics95se General GM Chat 5 05-21-2006 07:57 PM
Who has a failed UIM lying around? Bob Dillon 1992-1999 13 01-31-2006 06:57 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:58 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.