Bad engine mount? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Bonneville GXP/ Northstar Powered Cars Discuss your Bonneville GXP and/or any other Northstar powered Olds or Cadillac... Including the 3.5L Twin Cam V6 (Short Star ) 4.0L and 4.6L Northstar V8's. Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-22-2006, 02:48 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default Bad engine mount?

Does this look like excessive movement of the engien when shiftin between drive/neutral/reverse? I've been noticing a severe drive engagement when shifting into drive on a cold engine.
Custom88 is offline   Reply With Quote
Old 11-22-2006, 04:26 PM   #2
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Climax Springs, Missouri
Posts: 2,493
Thanks: 0
Thanked 0 Times in 0 Posts
LittleHoov is on a distinguished road
Default

That does look a tad excessive to me. I went outside and tried a similar test on mine and it didnt seem to move nearly as much. But I do have a different mount configuration, so that might have something to do with it.

I say if its bad enough youre noticing that something might be wrong, something probably is.
LittleHoov is offline   Reply With Quote
Old 11-22-2006, 06:20 PM   #3
Senior Member
True Car Nut
 
toastedoats's Avatar
 
Join Date: Sep 2004
Location: Fitchburg Ma _ToastedRice_
Posts: 6,837
Thanks: 0
Thanked 0 Times in 0 Posts
toastedoats is on a distinguished road
Default

does your aurora have the same mount set up as the 00 bonnies?
toastedoats is offline   Reply With Quote
Old 11-23-2006, 01:26 AM   #4
Junior Member
Thread Starter
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

Quote:
Originally Posted by toastedoats
does your aurora have the same mount set up as the 00 bonnies?
yup, sure does. It has the large "doughnut" looking mount on the front of the engine. The only mount the aurora doesn't have that the Bonneville does is the mount on the accessory side of the engine, near the water pump.
Custom88 is offline   Reply With Quote
Old 11-23-2006, 01:35 AM   #5
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

oh hell...change that thing out with the hockey puck one....
1993 SLE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Notes from changing engine mount (really trans mount) GunsOfNavarone 2000-2005 6 05-31-2013 10:45 AM
Bad, bad, bad, bad vibrations.... SilverSleeper8704 2000-2005 11 07-30-2010 06:42 AM
motor mount or tranny mount.? how do i know.? 88bonnsse 1987-1991 5 01-13-2008 06:44 PM
Motor mount, Transmission mount Frustrations... SSEimatt93 1992-1999 18 07-18-2007 01:37 AM
BAD one liners. Bad, really really bad, but still funny. BonnieBrougham Lounge 3 12-16-2004 06:38 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:01 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.