2005 Bonneville GXP with bad speed sensor? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Bonneville GXP/ Northstar Powered Cars Discuss your Bonneville GXP and/or any other Northstar powered Olds or Cadillac... Including the 3.5L Twin Cam V6 (Short Star ) 4.0L and 4.6L Northstar V8's. Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-30-2011, 11:16 AM   #11
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

The light coming on is one thing, reading those codes is another.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cluster problem, A bad Trans. Speed Sensor or an Electrical Problem DeathDealer Oldsmobile 8 12-31-2012 10:32 PM
Low coolant sensor on 2005 Bonneville GXP charliepugh 2000-2005 1 03-03-2012 08:54 AM
Bad, bad, bad, bad vibrations.... SilverSleeper8704 2000-2005 11 07-30-2010 06:42 AM
2005 Bonneville GXP -vs- 2006 Grand Prix GXP carlmorrell General GM Chat 21 02-19-2006 08:29 PM
Speed Sensor Bad? Where is it? Scrangler83 1992-1999 3 02-13-2005 11:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:37 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.