system totally took a s*** on me - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 10-15-2008, 07:38 AM   #1
Senior Member
Posts like a Corvette
Thread Starter
 
crunkfrunk's Avatar
 
Join Date: Jun 2008
Location: Cleveland, OH
Posts: 1,389
Thanks: 0
Thanked 0 Times in 0 Posts
crunkfrunk is on a distinguished road
Default system totally took a **** on me

Yesterday i took my aftermarket radio out to tap acc power for the led i was putting in for performance shift, then while i was working i accidentally turned on the radio and not thinking turned it off again, then i looked the doors were open, meaning the radio shouldnt have turned on, i tried closing doors, cycling the key, unplugging the module that i put in to control the chimes and such, and unplugged the battery for ten minutes maybe

none of that worked, so now the radio is getting acc power all the time which i dont want because i like just to have the radio turn off when i get out of the car, also my steerging wheel interface wasnt picking up all the button signals once i programmed them,

any ideas?
crunkfrunk is offline   Reply With Quote
Old 10-17-2008, 10:50 AM   #2
Village Idiot
Posts like a Turbo
 
Join Date: May 2007
Posts: 280
Thanks: 0
Thanked 0 Times in 0 Posts
iluvmybonnie is on a distinguished road
Default

your wireing is wrong if it stays on all the time. you just have the wires switched up most likely.

why do you need an LED for performance shift? i'm curious cuz you can't shift...so why need a shift light?
iluvmybonnie is offline   Reply With Quote
Old 10-18-2008, 12:23 AM   #3
Senior Member
Posts like a Corvette
Thread Starter
 
crunkfrunk's Avatar
 
Join Date: Jun 2008
Location: Cleveland, OH
Posts: 1,389
Thanks: 0
Thanked 0 Times in 0 Posts
crunkfrunk is on a distinguished road
Default

i know i have it wired right, i think the module went on me, i should be getting it replaced soon

the LED im adding is connected to the switch that turns on performance shift, i was trying to get it ready for when the tuner i ordered comes in, so basiclally i push the switch and it grounds pin C21 on the PCM and turns on the LED so i know its on
crunkfrunk is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Riv+snow+ditch=totally undrivable Custom88 Lounge 20 12-01-2004 11:21 PM
TOTALLY STUPID!!! SPEAKERS ARE CRAP!!! beckstyle Audio (and aftermarket electronics) 18 08-11-2004 07:32 PM
totally misfiring? FatherStorm 1992-1999 6 02-19-2004 07:08 PM
Totally owned by a new Impala (must read) Burgundy_Boat General GM Chat 12 05-25-2003 02:21 AM
Re: Aux Tranny cooler, should I totally bypass the radiator? brminder 1992-1999 3 04-05-2003 07:29 PM


Tags
acc power, module

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:43 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.