Sub Is Acting Up - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 12-12-2010, 06:42 PM   #1
Senior Member
True Car Nut
Thread Starter
 
raptor660's Avatar
 
Join Date: Mar 2010
Location: Eaton Rapids MI
Posts: 2,964
Thanks: 0
Thanked 0 Times in 0 Posts
raptor660 is on a distinguished road
Default Sub Is Acting Up

It snowed Heavily lastnight and today, a total of about 5-6 inches. I made a new Mixed CD lastnight so i went for a drive into town, the sub was pounding for about 5 min then just quit.

I thought the cold might be at fault but even tho it snowed pretty good, its actually 15 degrees warmer than it has been the last week or so. And its worked fine.

But the sub has acted up a little bit lately. After being played hard for a while, then shut off. If i push the cone in and out by hand it makes a knocking feeling. but if i wait a while it has smooth linear movement smooth. While trying to figure this out I took the sub out, found nothing wrong with it. (looked at voice coil, still looks like new, spider seems fine, vc has not become detached from cone, tinsel leads appear to be good) when i remounted the sub in the enclosure, and tried to hear some beats the sub wasnt working. I went into the trunk and touched the cone and the sub started working and has worked fine for a week, until now.

Hmmmmm...... Looks like i have to go out and work in my trunk in the blowing snow. fun.
Im sure its something easy
raptor660 is offline   Reply With Quote
Old 12-13-2010, 05:12 PM   #2
Member
Posts like a V-Tak
 
Join Date: Apr 2009
Location: East Moline, IL
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
rmac694203 is on a distinguished road
Default

Did you check the DCR of the voice coils with a DMM? Try that while pushing in and out on the cone.
rmac694203 is offline   Reply With Quote
Old 12-13-2010, 05:17 PM   #3
Senior Member
True Car Nut
Thread Starter
 
raptor660's Avatar
 
Join Date: Mar 2010
Location: Eaton Rapids MI
Posts: 2,964
Thanks: 0
Thanked 0 Times in 0 Posts
raptor660 is on a distinguished road
Default

Im gonna work on it either today or tomarrow
raptor660 is offline   Reply With Quote
Old 12-13-2010, 05:34 PM   #4
Senior Member
Posts like a Turbo
 
Join Date: Jul 2010
Location: Overland Park, Kansas
Posts: 381
Thanks: 0
Thanked 1 Time in 1 Post
komahoby is on a distinguished road
Default

i'm pretty sure that a BTL needs at least 1 battery to work. have you checked the voltage on the battery?
komahoby is offline   Reply With Quote
Old 12-13-2010, 05:35 PM   #5
Senior Member
Posts like a Turbo
 
Join Date: Jul 2010
Location: Overland Park, Kansas
Posts: 381
Thanks: 0
Thanked 1 Time in 1 Post
komahoby is on a distinguished road
Default

coldness affect the battery in lots of ways. try charging it.
komahoby is offline   Reply With Quote
Old 12-13-2010, 05:43 PM   #6
Senior Member
True Car Nut
Thread Starter
 
raptor660's Avatar
 
Join Date: Mar 2010
Location: Eaton Rapids MI
Posts: 2,964
Thanks: 0
Thanked 0 Times in 0 Posts
raptor660 is on a distinguished road
Default

I have a Fi Q not a BTL. My Voltage is good.
raptor660 is offline   Reply With Quote
Old 12-13-2010, 05:44 PM   #7
Senior Member
True Car Nut
Thread Starter
 
raptor660's Avatar
 
Join Date: Mar 2010
Location: Eaton Rapids MI
Posts: 2,964
Thanks: 0
Thanked 0 Times in 0 Posts
raptor660 is on a distinguished road
Default

Quote:
Originally Posted by komahoby View Post
i'm pretty sure that a BTL needs at least 1 battery to work. have you checked the voltage on the battery?
Huh? lol
raptor660 is offline   Reply With Quote
Old 12-13-2010, 05:57 PM   #8
Senior Member
Posts like a Turbo
 
Join Date: Jul 2010
Location: Overland Park, Kansas
Posts: 381
Thanks: 0
Thanked 1 Time in 1 Post
komahoby is on a distinguished road
Default

my bad, cant tell differences :P
komahoby is offline   Reply With Quote
Old 12-13-2010, 06:34 PM   #9
Senior Member
True Car Nut
Thread Starter
 
raptor660's Avatar
 
Join Date: Mar 2010
Location: Eaton Rapids MI
Posts: 2,964
Thanks: 0
Thanked 0 Times in 0 Posts
raptor660 is on a distinguished road
Default

I was talking about your theory of a BTL needs a battery to work
raptor660 is offline   Reply With Quote
Old 12-13-2010, 07:38 PM   #10
Senior Member

True Car Nut
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

cause you abuse it..member when you said you have a hole in yur trunk..go check yur amp ground cuz if it works when touching it your basically grounding it out so id check that out to just to be safe
sseidriver97 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New sub.. Biggest sub ever!!!!!!!!!! No joke! Check this out!!!!! raptor660 Audio (and aftermarket electronics) 18 07-08-2011 08:29 PM
Touring/Perform buttons acting funny Sol 1992-1999 3 05-28-2004 12:25 PM
car acting strange L27Buick Lounge 3 08-22-2003 10:19 AM
car is acting retarded Jeep2Bonny General GM Chat 8 07-12-2003 06:02 PM
HELP!!! 1997 SSEi Wipers Are Acting WEIRD!!! Mr Bean 1992-1999 4 01-21-2003 01:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:04 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.