Please Help - Factory radio not working - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 01-27-2006, 12:29 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2005
Location: Indianapolis, IN
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Chuck is on a distinguished road
Default Please Help - Factory radio not working

I had tried to pull codes with a reader last weekend. I borrowed a reader from Autozone, hooked it up, and nothing. I then tried the same thing on my Grand Am and nothing. That'* when I dove into the book and checked voltage to the reader. It seems the brand new reader they let me borrow is broken. My wife mentioned to me that the radio wasn't working after I had been messing with the reader. I went out and tried it and the backlights would come on like it'* plugged in but nothing on display and no sound. Anyone able to give some advice about this? Did I trigger the security code or accidentally unplug something from the back without knowing it?
Chuck is offline   Reply With Quote
Old 01-27-2006, 12:31 PM   #2
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

please put your year and model in your signature...under profile
harofreak00 is offline   Reply With Quote
Old 01-27-2006, 02:41 PM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

I'm a little fuzzy on the code reader from Autozone having something to do with the radio.

If my radio wasn't working I'd
A. Make sure it was turned on
B. Check the fuse.
BillBoost37 is offline   Reply With Quote
Old 01-29-2006, 10:43 PM   #4
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2005
Location: Indianapolis, IN
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Chuck is on a distinguished road
Default

Year and Model added. Only reason I mentioned the code reader was because it was the only thing I could think of that might have caused something like this to happen. The radio will not turn on but the back lights come on with the dash lights. I don't even know which fuse to check because I don't have the users manual. I've been meaning to buy a book from the auto parts store but haven't yet. I don't think it'* the security or there would be characters displayed on the screen of the radio, correct?
Chuck is offline   Reply With Quote
Old 02-02-2006, 01:02 PM   #5
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2005
Location: Indianapolis, IN
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Chuck is on a distinguished road
Default

No suggestions?
Chuck is offline   Reply With Quote
Old 02-02-2006, 01:14 PM   #6
Senior Member
True Car Nut
 
Join Date: Jan 2005
Location: Montevideo, MN MWBF '05, '06, '07 WCBF '06 '07 survivor
Posts: 3,882
Thanks: 0
Thanked 0 Times in 0 Posts
sonoma_zr2 is on a distinguished road
Default

If the backlight comes on, it'* not a fuse. If you could find another radio to slip in an try, that would be good. I'm gonna guess it'* a bad radio. slipping in another radio would confirm
sonoma_zr2 is offline   Reply With Quote
Old 02-02-2006, 03:34 PM   #7
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Fuse designation are on the fuse panel cover which is located on the driverside kick panel.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
AM radio not working JL Audio (and aftermarket electronics) 6 11-20-2010 12:33 PM
PLEASE HELP---- Gas gauge not working Kimberlyclayton 1992-1999 1 03-09-2008 03:44 PM
Steering Wheel Radio Controls not working. chuck03 Audio (and aftermarket electronics) 3 08-01-2006 11:30 PM
Heat not working right.... Please Help!!! kokid426 1992-1999 4 01-20-2006 04:11 PM
Twilight Sentinel working then not working on '95 SSEi mrstangblb 1992-1999 1 12-03-2004 09:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.