No sound - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 07-16-2009, 07:51 PM   #22
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2009
Posts: 245
Thanks: 0
Thanked 0 Times in 0 Posts
airlife9 is on a distinguished road
Default

airlife9 is offline   Reply With Quote
Old 07-21-2009, 01:04 AM   #23
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2009
Posts: 245
Thanks: 0
Thanked 0 Times in 0 Posts
airlife9 is on a distinguished road
Default

No opinion
airlife9 is offline   Reply With Quote
Old 07-21-2009, 02:58 AM   #24
Junior Member
 
Join Date: Jul 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
WhiteHot is on a distinguished road
Default

Are you using those alpine 6 1/2'* in the rear? and the rockford'* in the front? I thought the hole was only big enough for 5 1/4'*, so you might want to check that out first.

I was going to replace the front sometime, but havent looked at the amount of room usable. Im too lazy to take the door off.

Those alpines i have heard good things about. I have JBL 6x9'* in the back and love them. so if you havent ordered yet u should look at those. the GTO927 last years models.
WhiteHot is offline   Reply With Quote
Old 07-21-2009, 03:09 AM   #25
Junior Member
 
Join Date: Jul 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
WhiteHot is on a distinguished road
Default

Also when you connect wires from the head unit to the harness you do NOT match colors. Read the
instructions from the wire harness it will tell you right front speaker positive and what color that is and then go to the cd player and see what color is the right front positive wire and connect those wires. and then so on.
I hope it works this time.
WhiteHot is offline   Reply With Quote
Old 07-21-2009, 03:20 AM   #26
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2009
Posts: 245
Thanks: 0
Thanked 0 Times in 0 Posts
airlife9 is on a distinguished road
Default

Quote:
Originally Posted by WhiteHot View Post
Are you using those alpine 6 1/2'* in the rear? and the rockford'* in the front? I thought the hole was only big enough for 5 1/4'*, so you might want to check that out first.

I was going to replace the front sometime, but havent looked at the amount of room usable. Im too lazy to take the door off.

Those alpines i have heard good things about. I have JBL 6x9'* in the back and love them. so if you havent ordered yet u should look at those. the GTO927 last years models.
No i am going to use the Rockford now for the front instead of the Alpine

JVC CS-V525 (csv525) 5-1/4" Speakers Car Speakers Car Audio Car Audio, Video, & GPS Navigation - Sonic Electronix (rear back doors)
airlife9 is offline   Reply With Quote
Old 07-21-2009, 03:23 AM   #27
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2009
Posts: 245
Thanks: 0
Thanked 0 Times in 0 Posts
airlife9 is on a distinguished road
Default

Quote:
Originally Posted by WhiteHot View Post
Also when you connect wires from the head unit to the harness you do NOT match colors. Read the
instructions from the wire harness it will tell you right front speaker positive and what color that is and then go to the cd player and see what color is the right front positive wire and connect those wires. and then so on.
I hope it works this time.
Thanx for the info, since they gave me the wrong harness nothing was going to work

hopefully with the new order I should have everything up and running
airlife9 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
sound no sound Advice SSEIVILLE Audio (and aftermarket electronics) 7 04-26-2010 10:39 PM
hey how does the sound system sound in a 03 SSEI? chasmanz28 Audio (and aftermarket electronics) 15 10-29-2003 02:31 PM
Custom exhaust SOUND. BusMaster007 1992-1999 14 02-05-2003 07:57 PM
I like the way the 205hp sound but 240 sounds lovely pontiacfan1978 1992-1999 70 10-15-2002 01:57 AM
Factory sound system Tonyrodz 1987-1991 18 10-01-2002 12:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:22 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.