No sound - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 07-14-2009, 12:18 AM   #11
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2009
Posts: 245
Thanks: 0
Thanked 0 Times in 0 Posts
airlife9 is on a distinguished road
Default

that might be the problem
i didn't mess with the brown wires at all
i just went color to color
airlife9 is offline   Reply With Quote
Old 07-14-2009, 02:15 AM   #12
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2009
Posts: 245
Thanks: 0
Thanked 0 Times in 0 Posts
airlife9 is on a distinguished road
Default

i will take a look at everything again and see what to do

might thought is that blue wire is needed to be connected
airlife9 is offline   Reply With Quote
Old 07-14-2009, 05:03 AM   #13
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2009
Posts: 245
Thanks: 0
Thanked 0 Times in 0 Posts
airlife9 is on a distinguished road
Default

well I took a look at the wiring harness I recieved and on the back 'NOT FOR USE ON FACTORY AMPLIFIED SOUND SYSTEMS"... Guess I will be going back to the store

Now I am confused, I have reading different websites and if I am correct the blue/white wire will work.. blue wire is labeled "remote start connection"

Last edited by airlife9; 07-14-2009 at 05:19 AM.
airlife9 is offline   Reply With Quote
Old 07-14-2009, 11:09 PM   #14
Senior Member
Posts like a Turbo
 
black_friday's Avatar
 
Join Date: Dec 2006
Location: Cincinnati, Ohio
Posts: 484
Thanks: 0
Thanked 0 Times in 0 Posts
black_friday is on a distinguished road
Default

you might need to connect them both
black_friday is offline   Reply With Quote
Old 07-15-2009, 12:17 AM   #15
Senior Member
Posts like a 4 Banger
 
96BonnieSE's Avatar
 
Join Date: Apr 2009
Location: Southern Minnesota
Posts: 111
Thanks: 0
Thanked 0 Times in 0 Posts
96BonnieSE is on a distinguished road
Default

Don't put in blank Cds
96BonnieSE is offline   Reply With Quote
Old 07-15-2009, 12:19 AM   #16
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2009
Posts: 245
Thanks: 0
Thanked 0 Times in 0 Posts
airlife9 is on a distinguished road
Default

I have the red wire and yellow wires connected and the headunit worked fine

I am going to connect the blue wire with that set
airlife9 is offline   Reply With Quote
Old 07-15-2009, 12:20 AM   #17
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2009
Posts: 245
Thanks: 0
Thanked 0 Times in 0 Posts
airlife9 is on a distinguished road
Default

Lol, not funny


Quote:
Originally Posted by 96bonniese View Post
don't put in blank cds
airlife9 is offline   Reply With Quote
Old 07-15-2009, 02:24 AM   #18
Senior Member
Posts like a 4 Banger
 
96BonnieSE's Avatar
 
Join Date: Apr 2009
Location: Southern Minnesota
Posts: 111
Thanks: 0
Thanked 0 Times in 0 Posts
96BonnieSE is on a distinguished road
Default

I tried!!!!!!
96BonnieSE is offline   Reply With Quote
Old 07-15-2009, 03:46 AM   #19
Member
Posts like a V-Tak
 
Join Date: Sep 2008
Location: Lino Lakes, Minnesota
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
do9105 is on a distinguished road
Default

haha i thought it was funny :p
do9105 is offline   Reply With Quote
Old 07-16-2009, 12:11 AM   #20
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2009
Posts: 245
Thanks: 0
Thanked 0 Times in 0 Posts
airlife9 is on a distinguished road
Default

well come to find out Best Buy gave me the wrong damn wiring harness....

so I am now debatting if I should get the harness or return the headunit and spend my money on some kind of performance mod
airlife9 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
sound no sound Advice SSEIVILLE Audio (and aftermarket electronics) 7 04-26-2010 10:39 PM
hey how does the sound system sound in a 03 SSEI? chasmanz28 Audio (and aftermarket electronics) 15 10-29-2003 02:31 PM
Custom exhaust SOUND. BusMaster007 1992-1999 14 02-05-2003 07:57 PM
I like the way the 205hp sound but 240 sounds lovely pontiacfan1978 1992-1999 70 10-15-2002 01:57 AM
Factory sound system Tonyrodz 1987-1991 18 10-01-2002 12:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:51 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.