In middle of install...some questions/help needed! - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 10-01-2006, 04:11 PM   #11
Senior Member
Posts like a Northstar
 
Join Date: Apr 2003
Location: Milton, Ontario
Posts: 621
Thanks: 0
Thanked 0 Times in 0 Posts
aCiD is on a distinguished road
Default

Quote:
Originally Posted by bonnie94ssei
Quote:
Originally Posted by aCiD
Quote:
Originally Posted by bonnie94ssei
Crap..one more question...I don't know why I don't remember this from my last install.

There'* a ground wire on each harness of course...do I ground both or just the one on the HU harness?
What do you mean each harness? is there more than one going into the HU?

Best off grounding everything that'* a ground! :P
The GM harness connects to the HU harness which goes into the HU. There'* a ground coming out of each. The HU harness ground has the nice ring terminal on it. I don't remember grounding two wires last time I did this that'* all
Looking at the connectors are they the same wire anyways? Sounds like they may be, but again I've never done this before :P, if I were doing it go with the ring terminal one that'* nearest the HU.

You don't have a multimeter on hand right...?
aCiD is offline   Reply With Quote
Old 10-01-2006, 04:24 PM   #12
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

Quote:
Originally Posted by aCiD
Looking at the connectors are they the same wire anyways? Sounds like they may be, but again I've never done this before :P, if I were doing it go with the ring terminal one that'* nearest the HU.

You don't have a multimeter on hand right...?
The reason I brought this question up was because there is no ring terminal on the ground wire on the GM harness, and I didn't install a ring terminal on the GM harness last time I installed a HU. I just grounded the HU'* wire.

All the colored wires connect to the HU harness wires. But the black can't connect to the black on the HU harness since there'* a ring terminal on it.

I'm making this much more difficult than it is. If I don't do anything with the ground it would just be capped off so I may as well ground it too.

EDIT: I am a novice with this stuff so I wouldn't even know how to work a multimeter let alone own one
bonnie94ssei is offline   Reply With Quote
Old 10-01-2006, 04:33 PM   #13
Senior Member
Posts like a Northstar
 
Join Date: Apr 2003
Location: Milton, Ontario
Posts: 621
Thanks: 0
Thanked 0 Times in 0 Posts
aCiD is on a distinguished road
Default

lol, k.

Just ground everything like crazy, turn it on and pray something works!

If the ring terminal is in your way, cut it the hell off :P

I'm still kinda confused with all the damn wiring harnesses you're talking about! I really should do this sometime myself. :P
aCiD is offline   Reply With Quote
Old 10-01-2006, 04:47 PM   #14
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

The harnesses is simple. When you unplug the stock radio, you connect a GM harness adapter available at Walmart/Best Buy...to the stock harness, then splice the wires on that to the harness for the HU.

Here'* an ex when you want to read it http://www.bonnevilleclub.com/forum/...arket+headunit
bonnie94ssei is offline   Reply With Quote
Old 10-01-2006, 05:26 PM   #15
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

The ground comes through the GM harness from the wiring harness and then you connect that to the hu ground.
BillBoost37 is offline   Reply With Quote
Old 10-01-2006, 05:31 PM   #16
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

I just tested everything. I connected the RCAs to the sub amp. All the colored wires are connected, I grounded both black wires. Turned the car on and everything seems to be working, except the subs are waaay to overpowering right now, hopefully that'* just because I have to make some settings on the HU

Now I have to figure out the hu mount lights!



*EDIT: Also, my antenna goes down when I put in a CD, but goes up when I have the FM radio on...what gives?
bonnie94ssei is offline   Reply With Quote
Old 10-01-2006, 05:33 PM   #17
Senior Member
Posts like a Northstar
 
Join Date: Apr 2003
Location: Milton, Ontario
Posts: 621
Thanks: 0
Thanked 0 Times in 0 Posts
aCiD is on a distinguished road
Default

lol, very awesome.

Yea, hopefully there'* somewhere in there you can control the output level on the "non-fader" line outs.

Failing that you'll have to do what we did with PeterG'* car.
aCiD is offline   Reply With Quote
Old 10-01-2006, 05:36 PM   #18
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

Quote:
Originally Posted by aCiD
lol, very awesome.

Yea, hopefully there'* somewhere in there you can control the output level on the "non-fader" line outs.

Failing that you'll have to do what we did with PeterG'* car.
What did you do with his car?

Also, would you happen to know why my antenna goes up when the FM radio is on, but every time I play a CD it goes down?
bonnie94ssei is offline   Reply With Quote
Old 10-01-2006, 05:38 PM   #19
Senior Member
Posts like a Northstar
 
Join Date: Apr 2003
Location: Milton, Ontario
Posts: 621
Thanks: 0
Thanked 0 Times in 0 Posts
aCiD is on a distinguished road
Default

Cause the new HU is smart enough to know you no longer need it with the CD going :P

We had to install an inline level control for his car, like so:

aCiD is offline   Reply With Quote
Old 10-01-2006, 05:41 PM   #20
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Quote:
Originally Posted by BillBoost37
The ground comes through the GM harness from the wiring harness and then you connect that to the hu ground.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Questions,Questions,Questions.......... dbeast420 Lounge 2 05-06-2006 03:49 AM
In the middle of gauge removal... HELP pfogle 1992-1999 10 01-24-2004 04:06 PM
Questions questions questions big_boss2010 1992-1999 2 09-06-2003 01:41 PM
The middle air vent wont work now Alvin Muniz 1992-1999 14 04-08-2003 06:24 PM
Middle Console 0Tick 1992-1999 4 11-28-2002 04:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:09 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.