In middle of install...some questions/help needed! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 10-01-2006, 02:59 PM   #1
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default In middle of install...some questions/help needed!

I'm in the middle of my HU install. I've done this before on a previous car of mine, but it was a simple 'connect the wires together' and install. I have some extra things going on this time (amp and subs).

I have ALL the wires connected between the GM harness and the HU harness, EXCEPT for the brown wires (which I'm assuming will be used when I get the PAC SWI unit), and the BLUE/WHITE wire.

The BLUE/WHITE says for an external amp - 'to turn on leads' or something...crap I forget.

Do I need to add a wire for my external amp and if so how?

I also have RCA line outs on the HU, and need to connect my RCAs to my sub. Do I use the NON FADER OUT for that?

Thanks for the help. This stuff should be easy but sometimes I feel it'* over my head. Thanks!
bonnie94ssei is offline   Reply With Quote
Old 10-01-2006, 03:02 PM   #2
Senior Member
Certified GM nut
 
Join Date: Dec 2004
Location: Port Charlotte FLORIDA
Posts: 2,077
Thanks: 0
Thanked 0 Times in 0 Posts
its840 is on a distinguished road
Default

yes and yes.. the blue and white remote(amp turn on) you run that to your amp to turn it on. and run your rca p[atch cables from the non faded ones. unless you wanta hook them up faded but i dont.
its840 is offline   Reply With Quote
Old 10-01-2006, 03:08 PM   #3
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

Quote:
Originally Posted by its840
yes and yes.. the blue and white remote(amp turn on) you run that to your amp to turn it on. and run your rca p[atch cables from the non faded ones. unless you wanta hook them up faded but i dont.
What does faded mean? I think I read it in the manual but it'* gone through one ear and out the other.

Also, I installed my subs and amp a while ago, and have already run a power wire. The amp is an auto-on amp so as soon as the car is turned on the amp is on...so do I still need this BLUE/WHITE wire?
bonnie94ssei is offline   Reply With Quote
Old 10-01-2006, 03:15 PM   #4
Senior Member
Posts like a Turbo
 
Join Date: Nov 2005
Location: Nebraska
Posts: 353
Thanks: 0
Thanked 0 Times in 0 Posts
96bonniessei is on a distinguished road
Default

you will ifyou have a power antenna
96bonniessei is offline   Reply With Quote
Old 10-01-2006, 03:18 PM   #5
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

I do have a power antenna...but am still confused since the amp is already hooked up.

Since there is obviously no blue/white wire in the GM harness, I am basically just connecting a long wire to the blue/white wire on the HU'* harness, and running it to the amp...
bonnie94ssei is offline   Reply With Quote
Old 10-01-2006, 03:49 PM   #6
Senior Member
Posts like a Northstar
 
Join Date: Apr 2003
Location: Milton, Ontario
Posts: 621
Thanks: 0
Thanked 0 Times in 0 Posts
aCiD is on a distinguished road
Default

No, you don't need to run a turn on to the amp, we already did that up.

The "faded" output means just like it says on the stock HU, fade control, front to back level. The non-fader isn't subject to changes in the fade setting on the HU.

The faded outputs are if you're doing 4 channel external amplification, that way the fade control on the HU would change the levels being sent to the aftermarket amp.
aCiD is offline   Reply With Quote
Old 10-01-2006, 03:55 PM   #7
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

Thanks Brad. The fade makes complete sense. I didn't even think of that. But I do remember that in the manual now

I'm in the car now...I have internet on the laptop out here so it may be much easier to get help if needed.
bonnie94ssei is offline   Reply With Quote
Old 10-01-2006, 03:58 PM   #8
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

Crap..one more question...I don't know why I don't remember this from my last install.

There'* a ground wire on each harness of course...do I ground both or just the one on the HU harness?
bonnie94ssei is offline   Reply With Quote
Old 10-01-2006, 04:07 PM   #9
Senior Member
Posts like a Northstar
 
Join Date: Apr 2003
Location: Milton, Ontario
Posts: 621
Thanks: 0
Thanked 0 Times in 0 Posts
aCiD is on a distinguished road
Default

Quote:
Originally Posted by bonnie94ssei
Crap..one more question...I don't know why I don't remember this from my last install.

There'* a ground wire on each harness of course...do I ground both or just the one on the HU harness?
What do you mean each harness? is there more than one going into the HU?

Best off grounding everything that'* a ground! :P
aCiD is offline   Reply With Quote
Old 10-01-2006, 04:09 PM   #10
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

Quote:
Originally Posted by aCiD
Quote:
Originally Posted by bonnie94ssei
Crap..one more question...I don't know why I don't remember this from my last install.

There'* a ground wire on each harness of course...do I ground both or just the one on the HU harness?
What do you mean each harness? is there more than one going into the HU?

Best off grounding everything that'* a ground! :P
The GM harness connects to the HU harness which goes into the HU. There'* a ground coming out of each. The HU harness ground has the nice ring terminal on it. I don't remember grounding two wires last time I did this that'* all
bonnie94ssei is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Questions,Questions,Questions.......... dbeast420 Lounge 2 05-06-2006 03:49 AM
In the middle of gauge removal... HELP pfogle 1992-1999 10 01-24-2004 04:06 PM
Questions questions questions big_boss2010 1992-1999 2 09-06-2003 01:41 PM
The middle air vent wont work now Alvin Muniz 1992-1999 14 04-08-2003 06:24 PM
Middle Console 0Tick 1992-1999 4 11-28-2002 04:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:02 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.