I need help with viper 160XVL remote start, PLEASE.. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 08-05-2009, 04:07 PM   #1
BANNED
Posts like a Supercharger
Thread Starter
 
Join Date: Aug 2009
Location: Wahpeton, North Dakota
Posts: 183
Thanks: 0
Thanked 0 Times in 0 Posts
zigger21 is on a distinguished road
Default I need help with viper 160XVL remote start, PLEASE..

I purchased a viper 160 XVL remote start/keyless enrty. I wired it up in my 1997 Bonneville SSE and Im having problems.. When I go to start the car it gets ready to start but then its like something is not allowing it to. What I mean is that the lights turn on and the car gets ready to crank the starter and then quits. It does this 3 or 4 times and then times out. Could the factory security be causing this because when it gets ready to start the security light flashes a couple times. Also could someone send me the color of wires used for the starter. I have the ignition as pink, starter as green, and accessory as orange. Thanks in advance and take care. Jonathan
zigger21 is offline   Reply With Quote
Old 08-05-2009, 06:24 PM   #2
Senior Member
Posts like a Corvette
 
crunkfrunk's Avatar
 
Join Date: Jun 2008
Location: Cleveland, OH
Posts: 1,389
Thanks: 0
Thanked 0 Times in 0 Posts
crunkfrunk is on a distinguished road
Default

Do you have the VATS bypass module installed? Without that it will not start without the key, but you say the starter engages but quits and tries again?
crunkfrunk is offline   Reply With Quote
Old 08-05-2009, 07:39 PM   #3
BANNED
Posts like a Supercharger
Thread Starter
 
Join Date: Aug 2009
Location: Wahpeton, North Dakota
Posts: 183
Thanks: 0
Thanked 0 Times in 0 Posts
zigger21 is on a distinguished road
Default

I have the VATS bypass installed 3.7K ohms ran through an external relay. I even tried with my keys in the ignition thinking the VATS had something to do with it but that didnt work either. The car gets ready to start but then it drops out. The starter doesnt engage it just blinks the lights like it ready to go, I can hear it priming then it stops. It does this 3 or 4 times until it times out. The strange thing is when I key start my car and use the remote start while its running I can pull the keys and it run for maybe five seconds on its own and then drops out.. Im near insane levels because I went back and traced and tested all my wires,relays, and fuses with no luck.. I hope this forum is my savior because Im ready to rip the viper out and call it a day..
zigger21 is offline   Reply With Quote
Old 08-05-2009, 11:36 PM   #4
BANNED
Posts like a Supercharger
Thread Starter
 
Join Date: Aug 2009
Location: Wahpeton, North Dakota
Posts: 183
Thanks: 0
Thanked 0 Times in 0 Posts
zigger21 is on a distinguished road
Default

I got the car to auto start but now the starter grinds after the car is running. Could this be cause from the unit not reading the tachometer. I cuurently have the tach wire from the viper to a fuel injector. When I tested the injector it read about 1VAC and as I revved the car up it slowly climbed to around ----
6VAC. Does anyone know of a good wire to connect this to(what color) on a 1997 Bonny SSE. Thanks for trying to help I appriciate it.
zigger21 is offline   Reply With Quote
Old 08-05-2009, 11:47 PM   #5
BANNED
Posts like a Supercharger
Thread Starter
 
Join Date: Aug 2009
Location: Wahpeton, North Dakota
Posts: 183
Thanks: 0
Thanked 0 Times in 0 Posts
zigger21 is on a distinguished road
Default

Hey guys, I finally got it to work, the viper just needed to learn the tach. Now Vats relay quit working, If its not one thing its another, Im just going to pop a new relay in there tommorrow and hopefully Im done and I can start hiding wires and getting her back on the road. Thanks guys for the reply'*. Take Care.
zigger21 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Keyless Entry/Remote Start Remote Compatibility wjcollier07 Lounge 0 02-08-2008 11:37 AM
Viper Remote Start viper8907 Audio (and aftermarket electronics) 6 08-16-2007 08:19 PM
Another ride in a 1700hp Viper TT and 2000hp Viper TT Dyno. Bonneville92V688 Your Other Rides: Pics & Videos 0 06-01-2007 11:13 AM
Crimestopper 2-way Remote Start---Need Some Help! jesse_bialas Audio (and aftermarket electronics) 1 02-05-2005 01:10 AM
Programming Viper alarm remote scottydl Audio (and aftermarket electronics) 2 05-03-2004 09:36 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:59 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.