cd player problems - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 06-18-2005, 02:41 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Grand Rapids, Mi
Posts: 3,244
Thanks: 0
Thanked 0 Times in 0 Posts
L27Buick is on a distinguished road
Default cd player problems

i got my wife a kenwood mp7028 and i installed it with no problem and the radio works fine it has sound BUT when i try to play a cd it plays fine but thier no sound comeing out of the speakers.
i checked the wireing its fine and if it wasnt the radio wouldnt have any sound.

any ideas before i call the place i bought it from?
L27Buick is offline   Reply With Quote
Old 06-18-2005, 03:09 PM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Turn your cd'* over?
willwren is offline   Reply With Quote
Old 06-18-2005, 03:11 PM   #3
Senior Member
True Car Nut
 
Join Date: Jan 2004
Location: Chicago,IL MWBF '04 SURVIVOR MWBF '05 SURVIVOR Napa Manager
Posts: 3,955
Thanks: 0
Thanked 0 Times in 0 Posts
Kennginn is on a distinguished road
Default

Quote:
Originally Posted by willwren
Turn your cd'* over?
Kennginn is offline   Reply With Quote
Old 06-18-2005, 09:40 PM   #4
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Check your flux-capacitor????

Check your settings in the deck...I know mine has some wierd setting that screws up the speakers
LakevilleSSEi is offline   Reply With Quote
Old 06-18-2005, 10:35 PM   #5
Senior Member
Posts like a Supercharger
 
Join Date: May 2003
Location: Metro Detroit
Posts: 153
Thanks: 0
Thanked 0 Times in 0 Posts
BlackIce is on a distinguished road
Default

You used the wrong wire as your remote turn on lead. The Kenwood harness has a blue wire (Power Ant. turn on, only active while listening to AM/FM) and a blue/white wire (Amplifier turn on, active while radio is playing any source). Use the blue/white wire.
BlackIce is offline   Reply With Quote
Old 06-18-2005, 11:12 PM   #6
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Grand Rapids, Mi
Posts: 3,244
Thanks: 0
Thanked 0 Times in 0 Posts
L27Buick is on a distinguished road
Default

i hope right but as of right now i have my remote wire going to the wire that says P. CONT
and the wire that says ANT CONT goes to the amp turn on of the wireing harness. ill switch them around and try it.
L27Buick is offline   Reply With Quote
Old 06-20-2005, 02:37 AM   #7
Senior Member
Posts like a Supercharger
 
Join Date: May 2003
Location: Metro Detroit
Posts: 153
Thanks: 0
Thanked 0 Times in 0 Posts
BlackIce is on a distinguished road
Default

If you verify the wiring to be correct, the unit probably has a bad DAC. Hopefully it can be bench tested at the place of purchased then either replaced or repaired under warrenty.
BlackIce is offline   Reply With Quote
Old 06-20-2005, 08:04 AM   #8
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Put the ANT wire to the antenna and the AMP turn on wire to the amp. I've got the MP8025 and it works well that way. Are you pushing an amp?
BillBoost37 is offline   Reply With Quote
Old 06-20-2005, 09:42 AM   #9
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Grand Rapids, Mi
Posts: 3,244
Thanks: 0
Thanked 0 Times in 0 Posts
L27Buick is on a distinguished road
Default

i figured it out. i changed thw wires like u said, i will be putting an amp in for the subs i ran all the wires except the power wire cuz i still gotta find a way to get in thw car with out drilling.
L27Buick is offline   Reply With Quote
Old 08-21-2005, 04:55 PM   #10
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Grand Rapids, Mi
Posts: 3,244
Thanks: 0
Thanked 0 Times in 0 Posts
L27Buick is on a distinguished road
Default

i put a amp on and the amp only work with the radio on? is it the same wire thing again?
L27Buick is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bose tape player to stock CD player charliemax Audio (and aftermarket electronics) 1 02-17-2007 11:20 PM
Upgrading from factory tape player to factory CD player ComfyCar Audio (and aftermarket electronics) 10 04-17-2005 09:05 PM
I need a 92-93 cd player or tape player diagram John Deere Boy Everything Electrical & Electronic 2 04-06-2005 12:29 AM
problems, problems, problems big_boss2010 1992-1999 15 04-25-2004 09:05 PM
Cassette player(stock) to CD player 0Tick General GM Chat 6 12-02-2002 01:47 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:47 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.