BLEW MY 1000/1 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 05-12-2004, 11:58 AM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
excessive81's Avatar
 
Join Date: Dec 2003
Location: INDIANA
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
excessive81 is on a distinguished road
Default BLEW MY 1000/1

I was going to pick my girlfriend up the other day and it was nice so i had the windows down and the stereo cranked as i was floating down the interstate. when i pull off the interstate all of the sudden i hear this god awful sound and i start looking all around and realize that the only thing that it could be was my sub. so i shut it down and when i get home i investigate. when i unhooked my sub the amp was making this buzzer sound. it was the same sound that was being amplified by a 1000 watts thru the subwoofer. it was the wierdest thing i have ever seen. i unhook my amp and reinstall my old planet audio 1200d to see if it is the amp. it worked fine. when i unmounted my 1000/1 there was somthing rttleing around on the inside. i took it to Jason at Ovation where i got it and he swapped me for a new one that is working fine. he did not know what the buzzing was so i am dieing to know if anyone else has heard of this. oh by the way the 1200 watt planet audio amp did not even come close to running my 12w7 like 1000 watt jl audio amp, not even close.
excessive81 is offline   Reply With Quote
Old 05-12-2004, 02:32 PM   #2
Senior Member
True Car Nut
 
GAMEOVER's Avatar
 
Join Date: Aug 2003
Location: Racine Wi
Posts: 5,146
Thanks: 0
Thanked 0 Times in 0 Posts
GAMEOVER is on a distinguished road
Default

so the jl runs it better??
maybe you are underpowering the amp??
do you have a cap??
i reccommend a Bat cap or "THE C.A.P." its made by alumapro
GAMEOVER is offline   Reply With Quote
Old 05-12-2004, 02:45 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
excessive81's Avatar
 
Join Date: Dec 2003
Location: INDIANA
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
excessive81 is on a distinguished road
Default

no ny point is that the jl audio amps are way under rated. the big diffrence between a high end amp and a low end is the power supply. jl audio has by far the best power supply of any amp i have ever had. all i did was switch amps. i was using the same wires to run the planet audio amp as i us to run the jl audio amp. the real question was about the noise the amp was making though. is there some sort of buzzer in these amps that go off when they are running below 1 ohm. the ohm light was on is why i ask. like i said it was making this horrible noise even when the speaker was not hooked up. it was coming from the amp.
excessive81 is offline   Reply With Quote
Old 05-12-2004, 04:30 PM   #4
Senior Member
Posts like a Camaro
 
Join Date: Nov 2002
Location: Ottawa,Can
Posts: 1,038
Thanks: 0
Thanked 0 Times in 0 Posts
Paulnold is on a distinguished road
Default

JL rocks baby
Paulnold is offline   Reply With Quote
Old 05-12-2004, 07:12 PM   #5
Senior Member
Posts like a Corvette
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default

how good is this JL?
big_boss2010 is offline   Reply With Quote
Old 05-12-2004, 07:59 PM   #6
Senior Member
Posts like a Corvette
 
Join Date: Sep 2003
Location: springfield il
Posts: 1,369
Thanks: 0
Thanked 1 Time in 1 Post
jachin is on a distinguished road
Default

JL is top of the line but their prices are so high that they arent really worth it if you dont have the money. They make such good equipment that they almost have a monopoly on the car stereo market. I like adire because you get the same quality but they have much better prices
jachin is offline   Reply With Quote
Old 05-12-2004, 09:01 PM   #7
Senior Member
Posts like a Corvette
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default

oh cool
big_boss2010 is offline   Reply With Quote
Old 05-12-2004, 10:04 PM   #8
Senior Member
Posts like a Camaro
 
Join Date: Dec 2003
Location: Massachusetts
Posts: 1,019
Thanks: 0
Thanked 0 Times in 0 Posts
CFoote is on a distinguished road
Default

The JL doesn't buzz when you have a 1 ohm load, it was just a defective amp thats all...JL amps have very good quality regulated power supplies....
CFoote is offline   Reply With Quote
Old 05-12-2004, 10:32 PM   #9
Senior Member
Certified GM nut
 
Join Date: Jul 2003
Location: Chicagoland
Posts: 1,712
Thanks: 0
Thanked 0 Times in 0 Posts
TaylorD is on a distinguished road
Default

Quote:
Originally Posted by CFoote
The JL doesn't buzz when you have a 1 ohm load, it was just a defective amp thats all...JL amps have very good quality regulated power supplies....
I agree, bad amp. My 450.4 craped out on me after 2 weeks, got it swaped for no charge and had been great ever since.

Why do you have it wired at 1ohm, your amp will play 1-4ohms with same power output. less THD with higher ohm setups. just curious.
TaylorD is offline   Reply With Quote
Old 05-14-2004, 12:13 AM   #10
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

If the Ohms dip too low, it goes into protection mode. SOmething busted on the IC boards. Can only resolder a new compnent in, or replace the board/amp.
BonneMeMN is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Tranny line blew - raped out of $221 repinS General GM Chat 2 01-31-2004 06:31 PM
Blew the doors off a Ford Focus ZX3 UniqueSE General GM Chat 33 01-16-2004 12:37 AM
Andy Blew a Rod Sol 1987-1991 6 11-18-2003 10:17 PM
pics at the track when my egr blew open Performance, Brainstorming & Tuning 22 06-03-2003 02:09 AM
Blazertech Foglights................bulb blew out ridic2002 General GM Chat 1 03-16-2003 02:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:24 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.