amp won't turn on -- sooooo frustrated!!!!!!!! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 03-16-2008, 02:06 AM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2008
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
j_hosch99 is on a distinguished road
Default amp won't turn on -- sooooo frustrated!!!!!!!!

i have a 2000 ssei w/ bose. I am connecting the amp and subs to the factory system, for some reason my amp will not turn on. i have the ground connected to the same ground the batteries ground, i tried many different ground in the trunk, using the bolt that holds the rear seat... tons of things. And i have the positive hooked directly to the battery. I know the amp works cuz i tried it in my buddies car. i am using 4 gauge to the positive and two 8 gauge to the ground. My amp is 800 RMS. I do get a "shock" sound when connecting the positive into my amp, telling me something is right? anybody pllllllllllllllllllease help
j_hosch99 is offline   Reply With Quote
Old 03-16-2008, 02:11 AM   #2
Senior Member
Posts like a Corvette
 
Join Date: Nov 2006
Location: Alberta, Canada
Posts: 1,446
Thanks: 0
Thanked 0 Times in 0 Posts
ddalder is on a distinguished road
Default

Do you have any wiring diagrams? There is an amp turn-on wire that is controlled by the OEM radio. I don't have the pin number off the top of my head, but it absolutely won't work unless you've done this.
ddalder is offline   Reply With Quote
Old 03-16-2008, 02:18 AM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2008
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
j_hosch99 is on a distinguished road
Default

you mean the remote turn on?
j_hosch99 is offline   Reply With Quote
Old 03-16-2008, 02:22 AM   #4
Senior Member
Posts like a Corvette
 
Join Date: Nov 2006
Location: Alberta, Canada
Posts: 1,446
Thanks: 0
Thanked 0 Times in 0 Posts
ddalder is on a distinguished road
Default

Yes. GM refers to this line as the '14 Volt Ref'. The head unit turns the amp on and off as required because there are cases (door chimes, OnStar, etc) where it needs to function without keys in the ignition.
ddalder is offline   Reply With Quote
Old 03-16-2008, 02:25 AM   #5
Senior Member
Posts like a Corvette
 
Join Date: Nov 2006
Location: Alberta, Canada
Posts: 1,446
Thanks: 0
Thanked 0 Times in 0 Posts
ddalder is on a distinguished road
Default

Okay, just re-read your initial post. Just to make sure I understand, you're using the OEM radio, but a new amp and speakers?

The line coming from the radio called '14 Volt Ref' is the signal used to turn on the external amp. I'll have to check which pin / wire it'* on.
ddalder is offline   Reply With Quote
Old 03-16-2008, 02:26 AM   #6
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2008
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
j_hosch99 is on a distinguished road
Default

and if you mean the remote wire that shouldnt matter i have nothing hooked up besides those two wires...all i am trying to do is get it to power on right now
j_hosch99 is offline   Reply With Quote
Old 03-16-2008, 02:35 AM   #7
Senior Member
Posts like a Corvette
 
Join Date: Nov 2006
Location: Alberta, Canada
Posts: 1,446
Thanks: 0
Thanked 0 Times in 0 Posts
ddalder is on a distinguished road
Default

So you only have the power and ground connected to the amp? Not sure how you had this wired in your friends car, but you should still have to turn on the amp with a remote turn-on signal. The amp won't appear to be powered on without this. I'm not sure how this can work unless you do. What kind of amp are you installing?
ddalder is offline   Reply With Quote
Old 03-16-2008, 02:35 AM   #8
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2008
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
j_hosch99 is on a distinguished road
Default

as long as the battery is being ran and you have something hooked up to it with (+and-) it should be powered on
j_hosch99 is offline   Reply With Quote
Old 03-16-2008, 02:38 AM   #9
Senior Member
Posts like a Corvette
 
Join Date: Nov 2006
Location: Alberta, Canada
Posts: 1,446
Thanks: 0
Thanked 0 Times in 0 Posts
ddalder is on a distinguished road
Default

What is the make and model of your amp?
ddalder is offline   Reply With Quote
Old 03-16-2008, 02:44 AM   #10
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2008
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
j_hosch99 is on a distinguished road
Default

audiobahn a8002v haha it is so frustrating when it works fine in someone elses vehicle!
j_hosch99 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Windshield Wipers wont turn off, no Turn Signals, door lock won't work, etc methatswho Pontiac 3 03-15-2015 09:26 PM
Really frustrated..car won't start bonnevillebaby Pontiac 9 12-22-2012 07:31 PM
$&)$&*)#&+()#%& )#@(%&#)%*(&+_ Maymybonnieliveforevr Lounge 6 05-02-2007 07:07 PM
I AM SOOOOO ^&[email protected]@(*$_(* PISSED OFF!!!!!!!!!! dbeast420 Lounge 16 08-02-2005 11:51 AM
OK, the sig pic contest is over, sooooo how about avatar pic crzydmnd72 Lounge 13 12-28-2004 07:33 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:52 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.