amp and light trouble - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 08-09-2004, 07:08 PM   #1
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jan 2004
Location: Mastic, NY NEBF2 Survivor
Posts: 1,567
Thanks: 0
Thanked 0 Times in 0 Posts
Garb is on a distinguished road
Default amp and light trouble

ok recently i tried something that brad (aCiD) had shown me how to do. Basically i hook up a cold cathode tube to the remote turn on and the ground wires going to my amp and the light turns on when the amp turns on. it worked great for a while... then it didnt anymore. twhen i say that i mean the light worked and the subs didnt. the amp was turning on, and at a high volume you could tell the subs were trying tomake noise. so i was going to take the cathode out. i reached back and turned the switch off on the cathode. the car was on and the speakers were on and the second i turned it off, the subs worked again. now my thinking was what the hell? so today i remembered puling my deck to install the subs, and i remembered having to splice into the remote turn on becuase the place that installed the deck for me had my remote turn on being used for somehting else. can someone please clear this up for me. what did they do, what did i do, whats wrong, and how can i fix it?
Garb is offline   Reply With Quote
Old 08-10-2004, 01:15 AM   #2
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jan 2004
Location: Mastic, NY NEBF2 Survivor
Posts: 1,567
Thanks: 0
Thanked 0 Times in 0 Posts
Garb is on a distinguished road
Default

wow, all these views, and no reply?
Garb is offline   Reply With Quote
Old 08-11-2004, 11:08 AM   #3
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jan 2004
Location: Mastic, NY NEBF2 Survivor
Posts: 1,567
Thanks: 0
Thanked 0 Times in 0 Posts
Garb is on a distinguished road
Default

wow this worries me...
Garb is offline   Reply With Quote
Old 08-11-2004, 03:32 PM   #4
Senior Member
True Car Nut
 
Join Date: Aug 2004
Location: In your garage, swipin' da lug nutz
Posts: 3,067
Thanks: 0
Thanked 0 Times in 0 Posts
sandrock is on a distinguished road
Default

Hello there, I am new to the group (just bought a 96 SE with the bluish-greenish paint, real nice car) and I think I have an explanation to your prob. The remote turn-on wires for most aftermarket stereos put out very low current because they are not meant to drive ANYTHING, just act as a signal for a relay (i.e. power antenna, amp turn-on). If you want to drive your lights with stereo on, you have a few options. One is to install a relay at the other end of your remote turn-on, then from that run a power bus to your accessories. The other less technical alternative is to run just your cathode tube feed to a switched-power source (like accessory power).

Hope this helpd you!

Bradley
sandrock is offline   Reply With Quote
Old 08-12-2004, 12:03 AM   #5
Senior Member
Posts like a 4 Banger
 
Join Date: Aug 2004
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
CrazyDaveFYM is on a distinguished road
Default

i'd have to agree with sandrock... nothing should be run off that signal wire except for the singal to the amp saying 'yo, turn on and do something!' find a different power source and you should be good
CrazyDaveFYM is offline   Reply With Quote
Old 08-12-2004, 01:27 AM   #6
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jan 2004
Location: Mastic, NY NEBF2 Survivor
Posts: 1,567
Thanks: 0
Thanked 0 Times in 0 Posts
Garb is on a distinguished road
Default

alright i will do that, however, why is my remote turn on going to something else aside from my amp? and what is it goint oo?>
Garb is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Im Not Sure>>>>>>^*&(&(&(& Cookseytonyc 1992-1999 4 08-19-2009 06:59 PM
&%(*#(#($&Y^&#&$*(%(^%)%^) willwren Lounge 24 10-11-2007 06:56 PM
Trouble, trouble, trouble jbmark33 2000-2005 25 05-22-2007 10:11 PM
$&)$&*)#&+()#%& )#@(%&#)%*(&+_ Maymybonnieliveforevr Lounge 6 05-02-2007 07:07 PM
mom & hailey, mom & kim, mom & kim & mom harofreak00 Lounge 6 04-09-2007 03:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:07 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.