2000+ radio issues - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 04-30-2007, 10:17 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2007
Posts: 279
Thanks: 0
Thanked 0 Times in 0 Posts
ptrfair is on a distinguished road
Default 2000+ radio issues

For my 2001 Bonne, I've noticed that gradually my FM signal has been weakening over the past few weeks, and if i get in my sisters LeSabre, the radio signal is very strong in the same spot. Ive checked the connections with the antenna wire itself and it all seems to be tight. I havent sliced anything on the window where the wires are (windsheild and rear window).

Its a Used radio out of another 2000+ bonneville. the orignial was dying in the LCD screen. Im stuck as to why the FM signal is crackling/fading away. What can i do

Who'* the manuf. for these things. Ive seen monsoons that look like ours, are they the same? Will they fit??
And how can i get my vehicle code for the new radio without visiting GM?

thanks
ptrfair is offline   Reply With Quote
Old 05-02-2007, 01:25 AM   #2
Senior Member
Posts like a Corvette
 
Join Date: Nov 2006
Location: Alberta, Canada
Posts: 1,446
Thanks: 0
Thanked 0 Times in 0 Posts
ddalder is on a distinguished road
Default

You can't retrieve a code from your radio (I'm assuming you're talking about the lock code). Unless it is brand new (never previously installed in a vehicle), you will need a scan tool to install another factory unit. A Monsoon HU won't help you since this requires an additional amplifier. I don't believe the SE came with this option, so you won't likely have one.

You may have a defective HU, but it could also be a bad antenna module among other things. Did you check the connections at the antenna module (located just in front of the rear window above the headliner)? Does this happen only at certain temperatures. Is it okay when you first turn it on and get worse throughout the day or is it generally just getting worse? Does your rear defrost have an effect on the quality?
ddalder is offline   Reply With Quote
Old 05-02-2007, 07:08 AM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2007
Posts: 279
Thanks: 0
Thanked 0 Times in 0 Posts
ptrfair is on a distinguished road
Default

i gota go check the rear window connection. But the rear defrost doesnt do anything
im thinking its probably just a defective HU. im gonna plug my old one in and test it for sure.
thanks for the help
ptrfair is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Radio issues jae121704 Chevrolet 2 12-07-2013 09:06 AM
Radio issues Kristo Audio (and aftermarket electronics) 0 07-07-2010 03:49 PM
Electrical issues: Windows, Locks, Radio halamae Bonneville GXP/ Northstar Powered Cars 7 10-01-2009 07:10 PM
1999 Olds eighty-eight aftermarket radio issues.. TROYPORT Audio (and aftermarket electronics) 3 02-05-2008 08:02 PM
Radio Display Issues TheEngineer Everything Electrical & Electronic 10 03-04-2004 07:52 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:12 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.