yet more problems....ugh!! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-03-2006, 07:43 PM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Aug 2003
Location: Toledo, Ohio
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Boberle1150 is on a distinguished road
Default yet more problems....ugh!!

Well, the car was good to me after I dumped about a grand into it to fix things like windows and a motor mount, and the A/C, so I thought my troubles were over.....WRONG. So I am coming home from work, just cruising at about 45 down the road, when I let off the gas and start to coast to get to my road, and BAM!! The car almost felt like I got hit it started to slow so quick....2 more loud noises and the car starts to coast again. Now I turned down my road and hit the gas.....3rd gear and 3rd gear only. I have no reverse, but Park still works. Vehicle sits still in Park, but moves forward in 3rd gear no matter what the selector is on, even Reverse. Any ideas as to what this could be, or is it just a bad tranny? Thanks, Brad
Boberle1150 is offline   Reply With Quote
Old 08-03-2006, 08:03 PM   #2
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Aug 2003
Location: Toledo, Ohio
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Boberle1150 is on a distinguished road
Default

Ok, so I checked the fluid level and all too, it is normal color, right at the perfect level, and doesn't stick at all other than how it is supposed, if you know what I mean. I called my dad and he thought maybe it would be the vacuum hose. Is there one on this transmission, and if so, where would I find it on there to check it out? Thanks again, Brad
Boberle1150 is offline   Reply With Quote
Old 08-03-2006, 09:53 PM   #3
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

The transmission is now controlled electronically, so there isn't a vacuum hose that runs to it any longer. Unfortunately, it sounds like you'll be taking a trip to the tranny shop.
Archon is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
need help yet agian for yet another problem with me car Epicpwn General GM Chat 23 08-06-2010 04:53 PM
Ugh... More problems mikey918 1992-1999 8 05-19-2010 10:49 AM
Yet another problem ugh, break light comes on randomly blinkyvx 1992-1999 1 11-18-2009 10:22 AM
ugh...front suspension problems theedgeofsanity 1992-1999 7 02-15-2009 09:26 AM
Painted Honney comb grill(no pics yet ugh) SSEimatt93 General GM Chat 9 08-22-2003 12:32 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:14 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.