weird noise... - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-26-2005, 07:21 PM   #1
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Aug 2004
Location: Boca Raton, FL
Posts: 1,101
Thanks: 0
Thanked 0 Times in 0 Posts
itsnitro is on a distinguished road
Default weird noise...

when ever i make a hard/semihard L or R, my car starts to make a supercharger sound..
a whining noise.... what the gods name is that?!?
itsnitro is offline   Reply With Quote
Old 02-26-2005, 07:57 PM   #2
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,857
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

how wide are your tires?

im thinking tire rub.
rjolly87 is offline   Reply With Quote
Old 02-26-2005, 09:31 PM   #3
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Aug 2004
Location: Boca Raton, FL
Posts: 1,101
Thanks: 0
Thanked 0 Times in 0 Posts
itsnitro is on a distinguished road
Default

well it doesnt happen in the turn.. it happens after... im tellin ya.. it sounds a supercharger...my tires are the normal size 225/60R16 its not them rubbin..im not sure what it could be!
itsnitro is offline   Reply With Quote
Old 02-26-2005, 10:24 PM   #4
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Westerville, Ohio 2000 Black SSEi
Posts: 6,127
Thanks: 0
Thanked 0 Times in 0 Posts
Rogue is on a distinguished road
Default

Check your powersteering fluid level. I notice when I crank mine hard i can hear the pump.
Rogue is offline   Reply With Quote
Old 02-26-2005, 11:06 PM   #5
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

When was the last time you checked the */C fluid????? Maybe it'* low?
LakevilleSSEi is offline   Reply With Quote
Old 02-27-2005, 02:08 AM   #6
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Aug 2004
Location: Boca Raton, FL
Posts: 1,101
Thanks: 0
Thanked 0 Times in 0 Posts
itsnitro is on a distinguished road
Default

LakeVille.......re-read the post & my sig. sounded like one.. i dont have one.. i also did check my Power steering fluid.. it was fine... i dunno.. ill have to take it in... thanks any guys!
itsnitro is offline   Reply With Quote
Old 02-27-2005, 12:44 PM   #7
Sol
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 8,909
Thanks: 0
Thanked 0 Times in 0 Posts
Sol is on a distinguished road
Default

I had that happen recently. I had the power steering fluid changed, and it was all good after that.
Sol is offline   Reply With Quote
Old 02-27-2005, 05:04 PM   #8
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Aug 2004
Location: Boca Raton, FL
Posts: 1,101
Thanks: 0
Thanked 0 Times in 0 Posts
itsnitro is on a distinguished road
Default

alrite... so flush it and refill???? how to flush?
itsnitro is offline   Reply With Quote
Old 02-28-2005, 11:13 AM   #9
Senior Member
Posts like a 4 Banger
 
Join Date: Feb 2005
Location: Lackland AFB, TX
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
kl_237 is on a distinguished road
Default

Whenever my belt gets wet it makes noise....That'* probably not your problem.
kl_237 is offline   Reply With Quote
Old 03-01-2005, 06:41 PM   #10
Senior Member
Posts like a 4 Banger
 
Join Date: Mar 2004
Location: Delaware
Posts: 142
Thanks: 0
Thanked 0 Times in 0 Posts
malatu is on a distinguished road
Default

I have experienced the exact same issue. Based on what I have been reading, I just thought it was the intermediate shaft.
malatu is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
weird weird and really weird 3064datazz 1992-1999 42 07-19-2007 02:03 PM
Weird noise after changing SC pulley...? mikey383 Forced Induction 21 01-09-2006 02:44 AM
weird noise from rear coliphage 2000-2005 4 08-09-2005 04:32 PM
Weird noise...from pulley's??? givemebreak General GM Chat 12 02-26-2004 11:41 PM
Weird frontend noise Tonyrodz 1992-1999 42 10-18-2002 02:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.