Vibration Problems - ANY Solution?? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-31-2005, 01:21 AM   #11
Senior Member
Posts like a Camaro
 
Join Date: Nov 2004
Location: Portage, Michigan
Posts: 1,134
Thanks: 0
Thanked 0 Times in 0 Posts
leftd90 is on a distinguished road
Default

yeah i have had bad vibrations in my car, its a 2001 sle. I keep on thinking its a bent rim or something but i dont have the money to buy new tires and all that. It sounds like a tie rod end could be bad i guess. its just weird, i start on the highway going about 45 to 50 and that is when it is the worse. then when i speed up to 70, its still there but constant waves in an out. Sometimes feeling like it went away and sometimes feeling like its getting better but then when i think that, it comes back again. also, when Im going 90, it tends to fade away. weird i guess

tony
leftd90 is offline   Reply With Quote
Old 08-31-2005, 08:05 PM   #12
Senior Member
True Car Nut
 
Join Date: Oct 2002
Location: Groton, CT _NEBF 05, 06, 07_
Posts: 2,703
Thanks: 0
Thanked 0 Times in 0 Posts
markwb is on a distinguished road
Default

Mine has been rock solid for the most part. I do get a slight vibration when braking at high speed, I can live with that. Probably a little run out in the rotors. I've done some hard braking too, so the rotors have seen some heat. My Toyo Proxes tires are great tires & the wheels are in good balance.
markwb is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
these car vibration problem, any cures ?? goldfinger22 1992-1999 21 04-08-2008 10:42 PM
WiFi Range Problems?? SOLUTION! RJGill84 Lounge 11 12-10-2007 02:58 AM
Solution to Door problems jonascap 1987-1991 5 08-12-2004 10:57 AM
tire leak solution? BonBon 1992-1999 7 04-07-2004 04:10 AM
a solution to my ruff start and running issue way back. thx delta8t8 1987-1991 3 11-01-2003 01:02 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:09 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.