a solution to my ruff start and running issue way back. thx - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-31-2003, 01:29 AM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2003
Location: Wixom, Michigan
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
delta8t8 is on a distinguished road
Default a solution to my ruff start and running issue way back. thx

a while back i had a problem with my car not wanting to run . well it could start but when you pushed it , it would stall. needless to say some said maf sensor but a few came through and said to check the fuel pressure and by golly a 5 doller gauge later and a 50 doller pump got it goin again.
since this car sat for 4 years prior to my owning it the fueal pump diead in a way ill say.

that and on a differant note I see a lot of posts about stalling after start up but then its fine on restart. well I was at a yard and picked up an extra maf sensor off an engine that looked like mine. it was a 3800 at least. well it was free cause it was coated in oil due to the engine getting tilted but I took it apart and sprayed it with wd-40 first and then quick dry contact cleaner, all on the little hair like sensor part. once it dried i put it in and my stall or hesitation after start up was gone. was it the replacement or was it in need of a good cleaning? i dunno but the original had no screen and the 2nd one does so maybe that adds another variable to it.. who knows
delta8t8 is offline   Reply With Quote
Old 10-31-2003, 09:52 PM   #2
Senior Member
Posts like a Turbo
 
Join Date: Apr 2003
Posts: 342
Thanks: 0
Thanked 1 Time in 1 Post
Steve LS is on a distinguished road
Default

Most likely the MAF. Clean your old one and test it then you'll know. I would never remove a MAF screen but some do and say its fine. It probably makes a real mess with a failing MAF to have the screen out.
Steve LS is offline   Reply With Quote
Old 11-01-2003, 01:02 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2003
Location: Wixom, Michigan
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
delta8t8 is on a distinguished road
Default

well the problem is gone i just read elsewhere about peps havin this prob so this might help but im not takin that screen out... ill just leave it and give it a shot of laughing gas insted
delta8t8 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
03 buick regal ls cuts off while running/solution charliej513 Buick 1 12-28-2013 07:04 AM
04 impala stalls and runs ruff jonkamholtz Chevrolet 8 07-01-2012 12:24 PM
Found the solution to my wheel/tire upgrade issue... bigerik Lounge 6 03-12-2008 01:45 PM
ruff start cold start jimpamm 1992-1999 5 02-04-2008 09:42 PM
ruff starts suprrbonne 1987-1991 10 06-18-2003 09:56 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:46 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.