tranny exploded - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-23-2007, 01:07 PM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Oct 2007
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
stwagner is on a distinguished road
Default tranny exploded

OK, so my tranny in my 2001 ssei just took one gigantic crap on me. Leaving for christmas to drive across nebraska it decided to not pull away from a light and just free rev. I limped it back home and now the check engine light is on. Sometimes it acts like it is stuck at 1500 rpm and sometimes it just free revs. I dont know whats up. Is this something anyone has had happen before? If it is then any info would be appreciated. It has 89000 on it and I bought it from a large reputable local dealer in September. If it is gone kaput then does anyone know the best way to get a replacement tranny? Heeelp!?!?!?!
stwagner is offline   Reply With Quote
Old 12-23-2007, 01:22 PM   #2
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

All I know is how to check the fluid. Soooo - before the members with tranny experiece get here let me ask "How'* the fluid level?".
Technical Ted is offline   Reply With Quote
Old 12-23-2007, 02:08 PM   #3
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Oct 2007
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
stwagner is on a distinguished road
Default

tranny fluid level is fine and engine oil level is fine god if only that were it
stwagner is offline   Reply With Quote
Old 12-23-2007, 02:20 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

It the problem with just the tranny? Or is the engine running rough, stalling, no power, shifting weird, etc. Do you have a code # from your SES light? About a month ago my wifes van acted weird, not shifting right, running rough, stalling, etc. It was a MAP sensor. Get that SES code and I'm sure you will get more help. Autozone many times will scan the car for free.
Danthurs is offline   Reply With Quote
Old 12-24-2007, 01:10 AM   #5
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Oct 2007
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
stwagner is on a distinguished road
Default

i hope it doesnt fry it completely just taking it somewhere thinking of taking it back to the dealer and raising hell on a busy day hopefully they'll stand behind it. I've never heard of a tranny frying in the 7000 miles since ive bought it. If its some computer related problem then i guess it coulda been ok when i bought it. Just a little pissed since this is my only mode of transportation and it can barely get moving now.
stwagner is offline   Reply With Quote
Old 12-24-2007, 11:17 AM   #6
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Oct 2007
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
stwagner is on a distinguished road
Default

Oh and my cars been showing check tire pressure since i bought it. My brother in law told me this could be a wheel speed sensor. I trust him on it since he used to be a GM mechanic. Don't know if that related at all, probobaly not. He just doesnt want to get into a major problem like this.
stwagner is offline   Reply With Quote
Old 12-25-2007, 05:09 PM   #7
Member
Posts like a V-Tak
 
Join Date: May 2006
Location: Kokomo IN
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
JoeST is on a distinguished road
Default

Quote:
Originally Posted by stwagner
Oh and my cars been showing check tire pressure since i bought it. My brother in law told me this could be a wheel speed sensor. I trust him on it since he used to be a GM mechanic. Don't know if that related at all, probobaly not. He just doesnt want to get into a major problem like this.
Not sure what to tell you for the trans. But if all your tire pressures are right you will need to re set the computer. It works just like re setting your oil life by holding down the reset button wile the DIC is on tire press.
If someone has done this without having the correct pressure in each tire & you than raise or lower a tire or two to correct it you will get the light because the car thinks something is off even though it may be right. I hope you can make sense of that....
JoeST is offline   Reply With Quote
Old 12-25-2007, 08:40 PM   #8
Junior Member
 
Join Date: Aug 2005
Location: North of Buffalo, NY *** NEBF '05, '06, '07 *** ***ONBF & NYBF 06; 07*** ***WCBF 06***
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
singscountry1967 is on a distinguished road
Default

Yes, he'* correct...it could be that it was never reset. Check your pressure. If they are all good, then use the select button to view the various DIC options until you get to Tire Pressure - Low. Press and hold the reset button until it clears it.
singscountry1967 is offline   Reply With Quote
Old 12-25-2007, 09:30 PM   #9
Senior Member
Posts like a 4 Banger
 
Join Date: Aug 2006
Location: Alexandria VA
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
MPsulamon is on a distinguished road
Default

I had a BIG problem with the tranny in my 01 ssei about a month ago as well. It had been shifting a little... and i do mean just a little, hard for about two or three days. So I said to myself, " I will talk to them at the dealership when it gets its oil change next week. Bad idea...... Two days later I was driving along and went to take off from a stop light and when it shifted from first to second, it shifted so hard to it knocked by ball cap off the ledge by the back window. Then when it hit 3rd it almost died and slammed back in to second and almost red lined the engine. Luckly for me, the dealership was at the bottom of the hill so I put it in nuetral and coasted into thier parking lot...

Got a phone call the next day saying that the tranny had overheated so bad that it melted some slenoid cuasing it to shift so hard that it bent some plate inside the tranny. Of course, the warrenty had just expired 1400 miles ago. So it cost me 1600 in labor and parts along with another 180 for a rental car for the three days it took to fix......

Car had exactly 82k when it happened...
When it happened to me I never got a SES light untill I was pulling into the dealers parking lot.
MPsulamon is offline   Reply With Quote
Old 12-26-2007, 12:25 AM   #10
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Oct 2007
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
stwagner is on a distinguished road
Default

Yikes! I hope this doesnt turn out that bad. If it does and I need a new tranny how fast can intense have a tranny here? Otherwise I might just have to get one here. Pretty sure its a 4t65-HD. How do you tell if its the HD? Sucks not having a car to take it over to advance auto parts down the street and have them scan it. Probably gonna call the dealer tomorrow and at least see if they'll cut me a deal on tranny work. Anyone know a good reputable independant shop in the omaha area by chance? I know I'm asking a million and one questions but this situation is really straining me to the max.
stwagner is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My laptop exploded Hans Lounge 18 08-16-2006 08:39 PM
for those who are curious, my avatar, exploded. Marik_bathory Lounge 21 08-02-2006 12:52 PM
Exploded diagram of the 95-96 4T60-e 95naSTA 1992-1999 0 06-14-2005 11:25 PM
exploded diagrams of the L36 and L67? BonnevilleSEman Performance, Brainstorming & Tuning 5 03-28-2005 01:10 PM
Engine exploded... Mike West General GM Chat 11 05-23-2003 05:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:48 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.