Systems Monitor - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-28-2009, 05:43 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
1guywhoiscool's Avatar
 
Join Date: Nov 2009
Location: Texas
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
1guywhoiscool is on a distinguished road
Default Systems Monitor

Recently when I've been driving and i used my windshield washer there was no water in it but when it would run out it would light up but it doesn't same thing with the tire pressure it hasn't come on in a long time and im more than sure it could use some air because the tires were bought earlier this year. What could be the problem?
1guywhoiscool is offline   Reply With Quote
Old 11-28-2009, 05:49 PM   #2
Senior Member
True Car Nut
 
sawgunner's Avatar
 
Join Date: Jan 2009
Location: Dover, NH
Posts: 7,122
Thanks: 0
Thanked 0 Times in 0 Posts
sawgunner is on a distinguished road
Default

the tps only sends a message when it drops 10PSI in a tire as i have noticed on mine do you know for sure your rims leak?
sawgunner is offline   Reply With Quote
Old 11-28-2009, 05:55 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
1guywhoiscool's Avatar
 
Join Date: Nov 2009
Location: Texas
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
1guywhoiscool is on a distinguished road
Default

i had a leak but a small one and it was patched so i know that somethings malfunctioned because it hasn't told me anything in a long time and like i said earlier i just used the washer fluid and its empty completely but the little monitor light didn't come on to tell me to fill it up.
If this helps when i first start the car all the lights come on but other than that i dont think its working properly but i dont know where to go about looking for the problem maybe its a fuse somewhere? or sensor when i open the door it says door ajar but so far it seems the other sensors or something arnt working the washer fluid and the tire pressure and i dont know about the others.
1guywhoiscool is offline   Reply With Quote
Old 11-28-2009, 06:12 PM   #4
Senior Member
True Car Nut
 
sawgunner's Avatar
 
Join Date: Jan 2009
Location: Dover, NH
Posts: 7,122
Thanks: 0
Thanked 0 Times in 0 Posts
sawgunner is on a distinguished road
Default

hmmm would hope the cluster isnt screwed up. and i dont think that there is a way to shut the dic off. just checked over the fuses and there does not seem to be one or a relay for the dic there is one for the dash integration module(not sure what that is) and one under the hood for DIS not sure what that is
sawgunner is offline   Reply With Quote
Old 11-28-2009, 06:25 PM   #5
Senior Member
True Car Nut
 
MouSe's Avatar
 
Join Date: Oct 2009
Location: Atlanta
Posts: 5,988
Thanked 2 Times in 2 Posts
MouSe is on a distinguished road
Default

If a SINGLE tire is more than 10 PSI lower then all the other tires, it will send a message. If ALL the tires are low, but equal, you will not get a message.

I proved this by looking at my tires. All of mine were at 22lbs. Way low. So I aired 3 up, but left one alone. It then sent a message saying I had low PSI.
MouSe is offline   Reply With Quote
Old 11-28-2009, 06:29 PM   #6
Member
Posts like a V-Tak
Thread Starter
 
1guywhoiscool's Avatar
 
Join Date: Nov 2009
Location: Texas
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
1guywhoiscool is on a distinguished road
Default

That 1 tire doesnt have much air because it still has a small leak that was patched i havent had the chance to replace it so im more than sure it should be giving me the message so i guess gunner is right the Dic is going out or the cluster.
1guywhoiscool is offline   Reply With Quote
Old 11-28-2009, 06:46 PM   #7
Senior Member
True Car Nut
 
MouSe's Avatar
 
Join Date: Oct 2009
Location: Atlanta
Posts: 5,988
Thanked 2 Times in 2 Posts
MouSe is on a distinguished road
Default

Yep. Your DIC sounds like it'* screwed.

Hehe, do you see what I did there?
MouSe is offline   Reply With Quote
Old 11-28-2009, 06:54 PM   #8
Senior Member
True Car Nut
 
sawgunner's Avatar
 
Join Date: Jan 2009
Location: Dover, NH
Posts: 7,122
Thanks: 0
Thanked 0 Times in 0 Posts
sawgunner is on a distinguished road
Default

ok the mouse is officially in the gutter

ya i would think the DIC is messed up however i have no clue what it is wired into i.e BCM, PCM not a clue but the likely hood of all sensors going bad at once i think we have a better chance of hitting the lotto
sawgunner is offline   Reply With Quote
Old 11-28-2009, 08:23 PM   #9
Senior Member
Posts like a Corvette
 
crunkfrunk's Avatar
 
Join Date: Jun 2008
Location: Cleveland, OH
Posts: 1,389
Thanks: 0
Thanked 0 Times in 0 Posts
crunkfrunk is on a distinguished road
Default

I like the TPMS beacuse you don't have to repair the valve stems but if all your tires are low you won't know, if 1 is 25% lower than the others it will set the message, that is determined by the WSS in each hub by measuring the diffrence in the spin speed
crunkfrunk is offline   Reply With Quote
Old 11-28-2009, 11:54 PM   #10
Senior Member
True Car Nut
 
MouSe's Avatar
 
Join Date: Oct 2009
Location: Atlanta
Posts: 5,988
Thanked 2 Times in 2 Posts
MouSe is on a distinguished road
Default

Yeah, I don't like this style of TPMS to be honest. I had the valve stem style in my 07 Avalanche and 06 Monte. Much better design I must say. Just gotta remember to swap them over if you get new rims.
MouSe is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Systems Monitor not working/? spit 1992-1999 7 03-15-2007 04:00 PM
Systems Monitor Control Panel gerard48 Everything Electrical & Electronic 3 01-13-2006 09:04 AM
DIC systems monitor acting up SSEBONNE4EVA Everything Electrical & Electronic 9 04-16-2005 04:02 PM
Systems Monitor indicators BluBonne Everything Electrical & Electronic 14 06-11-2004 01:03 PM
Systems Monitor fluke? Goldmilenko 1992-1999 5 08-08-2003 07:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:04 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.