Steering Boing? *UPDATED AGAIN* - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-17-2004, 01:37 AM   #21
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Purgatory
Posts: 6,313
Thanks: 0
Thanked 0 Times in 0 Posts
PontiacDad is on a distinguished road
Default

Quote:
Originally Posted by jayare627
UPDATE AGAIN So everything has been good for about a week now. But today I started hearing a grinding/rubbing noise coming from the front right strut. So i put it up on the lift and the spring has expanded and slipped over the spring seat. Just great, now I have to replace the springs as well because the other side is starting to do the same thing. Anyone heard of this before?
No I have'nt heard of this, could it be that the service dept put the springs on upside down? I think their a little wider at the top?
PontiacDad is offline   Reply With Quote
Old 10-17-2004, 11:42 AM   #22
Senior Member
Posts like a Northstar
 
Join Date: Dec 2002
Location: Bellbrook, Ohio
Posts: 547
Thanks: 0
Thanked 0 Times in 0 Posts
compyelc4 is on a distinguished road
Default

I think you've had a bad strut install. Have the facility recheck their work and/or parts. Didn't you say you had the struts replaced, or was that just the bearings? The springs should not rotate in their seats. If they are, you are binding in the top bearing area.
compyelc4 is offline   Reply With Quote
Old 10-17-2004, 05:32 PM   #23
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Feb 2004
Location: Mashpee, MA
Posts: 178
Thanks: 0
Thanked 0 Times in 0 Posts
jayare627 is on a distinguished road
Default

The springs are not rotating and it is not the same soud as the bearing made when it was gone. What has happened is that the spring has slipped up and over the spring seat on one side. Every bump that I go over makes the spring rub up against the side of the seat instead of riding on the bottom of the seat like it is suppose to. The bearings are fine and are not binding. The car is going back AGAIN tomorrow and the guy is actually going to let me help him while he does it so I can learn a little at the same time. Hopefully this will be the last problem I have with the frong suspension. He is going to replace both springs and see if this is the problem.
jayare627 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Brake pedal low again and again and again NMP1 GMC/Chevrolet Truck/SUV 2 07-17-2015 11:56 AM
Code 39 + Tranny Fluid Leak (Updated AGAIN on last post) xDRx 1992-1999 21 10-20-2007 01:21 AM
Grinding sound at stops. What could it be? - Updated Again john_doe 1992-1999 9 05-06-2007 06:40 PM
It's grill time again...UPDATED dbeast420 Lounge 16 03-04-2007 11:33 PM
my blue ECC, compass, monitor & HUD *updated again!* harofreak00 Your Ride: GM Pictures & Videos 50 10-15-2005 01:04 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:52 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.