starting problems - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-22-2010, 11:40 PM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
jim fogel is on a distinguished road
Default starting problems

hi all i need some help with my 2002 bon 3.8 L / ok on sunday wife was warming up her car and then got in and went about 2 blocks and called me and said car died and will not start so whent to jump her and after trying for 10 min nothing but click click .so needed to get new battery any way so got that put in and the same thing click click so i looked at starter and it was hot and smelled burnt so took in and yes it was fried so new starter and so here we are with no starting ....grrrrrr . the motor will turn over but very slow and then maybe a revolution or two then battery drains hmmmmm (any ideas) pulled the plugs and then tryed but not much of a change . i thought motor might have froze up but it will turn over but not much...help please!!!!!
jim fogel is offline   Reply With Quote
Old 02-22-2010, 11:52 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Do this lights in the car dim when you crank it? If so, check the battery cables, both ends of both cables. Clean up and corrosion and tighten them down. Also pull back the boot a bit and look for corrosion under there. If so, you may need new battery cables. But try cleaning them first. I have a few tests.

https://www.gmforum.com/trouble-shooting-test-procedures-141/testing-charging-system-279494/

https://www.gmforum.com/trouble-shooting-test-procedures-141/testing-negative-battery-cable-279492/

https://www.gmforum.com/showthread.p...81#post1399451

See if any of these help.
Danthurs is offline   Reply With Quote
Old 02-22-2010, 11:58 PM   #3
Junior Member
Thread Starter
 
Join Date: Feb 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
jim fogel is on a distinguished road
Default

thanks i will check all the connections tomorrow i was thinking that maybe a relay or somthing may be bad but then i would not be able to turn over motor right ?
jim fogel is offline   Reply With Quote
Old 02-23-2010, 12:01 AM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

If the relay was out, it would not crank at all. Slow cranking of clicking tells me low voltage, and that comes from a dead battery, worn out starter, or corroded cables.
Danthurs is offline   Reply With Quote
Old 02-23-2010, 12:06 AM   #5
Junior Member
Thread Starter
 
Join Date: Feb 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
jim fogel is on a distinguished road
Default

ok good well i think i will have to check all connections / i have new battery and new starter so i will start there . i will post back tomorrow with my findings.
jim fogel is offline   Reply With Quote
Old 02-23-2010, 12:08 AM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Good luck.
Danthurs is offline   Reply With Quote
Old 02-23-2010, 12:09 AM   #7
Junior Member
Thread Starter
 
Join Date: Feb 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
jim fogel is on a distinguished road
Default

thanks i would pull my hair out but i dont have any lol
jim fogel is offline   Reply With Quote
Old 02-23-2010, 12:11 AM   #8
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

I pulled all mine out years ago.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
Problems, Problems, Problems... swartlkk 2000-2005 2 11-04-2005 08:57 PM
problems, problems, problems big_boss2010 1992-1999 15 04-25-2004 09:05 PM
Problems starting... natescovel 1987-1991 3 07-26-2003 08:35 PM
One or more problems with starting. dspman67 1992-1999 6 04-22-2003 06:36 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:16 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.