SSEI won't idle - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-11-2016, 10:01 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2016
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
psalmist56 is on a distinguished road
Default SSEI won't idle

Gas Guage reads full all the time. Boost Guage reads high. Engine idle speed in neutral is around 1800 rpms. Highway driving seems normal. Starts hard...thanks for your help.
psalmist56 is offline   Reply With Quote
Old 07-11-2016, 10:12 PM   #2
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,831
Thanked 287 Times in 237 Posts
rjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud of
Default

That gen of Bonneville is notorious for failed stepper motors in the clusters. Causes the gauges to take on a mind of their own when they fail. It would be good to confirm the cluster readings are accurate, and rule that out as an issue.

What codes is it setting?
rjolly87 is offline   Reply With Quote
Old 07-11-2016, 10:54 PM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2016
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
psalmist56 is on a distinguished road
Default

Quote:
Originally Posted by rjolly87 View Post
That gen of Bonneville is notorious for failed stepper motors in the clusters. Causes the gauges to take on a mind of their own when they fail. It would be good to confirm the cluster readings are accurate, and rule that out as an issue.

What codes is it setting?
Don't know codes yet. Only abnormal engine symptom is high idle speed. Suspect that whatever is causing the Guage to be wrong is also causing high idle speed.....
psalmist56 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Low idle and chuging at Idle raptor660 1992-1999 13 09-14-2010 07:45 PM
From rough idle to high idle randman1 1992-1999 25 09-07-2004 08:20 PM
'00SSEi:rough idle,high idle...Please Help.... GTP2SSEi General GM Chat 2 07-29-2003 12:46 PM
Idle idle or wacky tach? 94bonne98 1992-1999 6 01-30-2003 11:03 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:16 PM.