solid motor mount - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-03-2007, 10:01 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2006
Location: raleigh,nc
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
00bonnevillessei is on a distinguished road
Default solid motor mount

I have a 00 bonneville ssei, I was wondering from all you guys that have the solid motor mount, do you guys hear like a vibrating noise from inside the car. I hear it from the glove compartment and the dash. please let me know. I was also wondering if you guys can tell me what kind of slicks I need to use for my gtp. I didnt know where to post that so i decided to put it here with this. Please let me know.
THANKS!!!!!!!!!!!!!!!!!!!!!!!!!!!!
00bonnevillessei is offline   Reply With Quote
Old 02-03-2007, 11:43 PM   #2
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

i hear no noise at all.. the steering wheel was a little more shakey though....
harofreak00 is offline   Reply With Quote
Old 02-04-2007, 01:02 AM   #3
Junior Member
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default

No, I don't have any shaking or noise.

Pick up some 16" wheels 8" wide if you can find them or 16 x 7".
Then fit some 255 50 R 16 Mickey Thompson or Hoozier Drag slicks.
Have fun.
2000SilverBullet is offline   Reply With Quote
Old 02-04-2007, 01:24 AM   #4
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Twin Falls, Idaho
Posts: 7,545
Thanks: 0
Thanked 1 Time in 1 Post
Hans is on a distinguished road
Default

Yep, I need to tighten up a few things in the dash, Odds are your engine is running rougher than it should, a good tuneup should smooth it out.
Hans is offline   Reply With Quote
Old 02-04-2007, 04:39 PM   #5
Senior Member
Posts like a Supercharger
 
Join Date: Dec 2005
Location: the 'swha
Posts: 155
Thanks: 0
Thanked 0 Times in 0 Posts
Kaddykid is on a distinguished road
Default

Ive actually had a couple of problems 1. I launched or hooked so hard that i broke my tranny mount.....that sucked.. 2. because it is a solid mount natural vibration will carry through the car.. other than that its been fine. Although my tranny problems have started since the mod.
Kaddykid is offline   Reply With Quote
Old 02-05-2007, 07:14 PM   #6
Senior Member
Posts like a Camaro
 
Join Date: Jan 2004
Location: Aurora, Illinois
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
1994se is on a distinguished road
Default

Has it been agreed on that the size is to be about 3 5/8" between the frame and the bottom of the bracket? i put mine on today and eyed it up with a ruler and it sounded kind of rough when turning and accelerating. So i took it back off and got a caliper and its about 1/4 of an inch off. is that enough to cause rough acceleration?
1994se is offline   Reply With Quote
Old 02-05-2007, 08:13 PM   #7
Senior Member
Posts like a Supercharger
 
Join Date: Dec 2005
Location: the 'swha
Posts: 155
Thanks: 0
Thanked 0 Times in 0 Posts
Kaddykid is on a distinguished road
Default

Is it a 1/4 up or down. Cause I made mine an 1/8 high for when you tighten it, so it levels it selfoout
Kaddykid is offline   Reply With Quote
Old 02-05-2007, 10:04 PM   #8
Senior Member
Posts like a Camaro
 
Join Date: Jan 2004
Location: Aurora, Illinois
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
1994se is on a distinguished road
Default

i added about 3/16" in washers and it feels a little better. I think i'm just not used to being able to feel the engine so much. Time will tell.

Thread-jack aside, i just put mine on this afternoon and i don't get any audible vibrations in the car. However, when i turn and accelerate at the same time i can feel some vibration in the pedals and thats bothering me a little bit.
1994se is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Solid Motor Mount Installed Today...Very Happy! TommyGloves 2000-2005 14 03-13-2006 02:53 PM
Solid motor mount question...again mike_peperni 2000-2005 60 02-18-2006 02:26 PM
2k+ solid motor mount willwren 2000-2005 7 02-10-2006 12:38 AM
Solid Front motor mount chadow427 Performance, Brainstorming & Tuning 1 08-09-2005 03:59 AM
Solid Motor Mount questions.. (Installed) Damemorder Performance, Brainstorming & Tuning 13 07-10-2004 02:12 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:01 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.