My gauges stopped working...slow start...HELP!!!! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-26-2007, 02:45 PM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Carston78 is on a distinguished road
Default My gauges stopped working...slow start...HELP!!!!

I have a 2000 Bonneville SE. This past week it has been hesitating when I start it, but then it catches and fires. The other problem that just came up was that all my gauges were not working when I started it up. They stayed off the entire hour long trip, and even when I started it after getting gas. Then after about an hour of being in class, I came out and it started with less hesitation and the gauges were all working again. Anyone have these problems or have any ideas??
Carston78 is offline   Reply With Quote
Old 09-26-2007, 07:18 PM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

All the gauges? Speedo, tach, etc.? Any maintenance been done on the car? Is the battery still original?
Archon is offline   Reply With Quote
Old 09-26-2007, 07:44 PM   #3
Junior Member
Thread Starter
 
Join Date: Sep 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Carston78 is on a distinguished road
Default

I've had the car for two year and I know a lot of maintenance was done to it before I bought it. The battery is the original, and yes it is all the gauges.
Carston78 is offline   Reply With Quote
Old 09-26-2007, 08:07 PM   #4
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

I would replace the battery.
Technical Ted is offline   Reply With Quote
Old 09-26-2007, 08:14 PM   #5
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Low battery voltage, and current capability can cause all kinds of problems with these cars.
Archon is offline   Reply With Quote
Old 09-26-2007, 09:13 PM   #6
Junior Member
Thread Starter
 
Join Date: Sep 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Carston78 is on a distinguished road
Default

Well, I guess that is an affordable enough fix...I will try that and see what happens!
Carston78 is offline   Reply With Quote
Old 09-28-2007, 05:09 PM   #7
Senior Member
Posts like a Turbo
 
Join Date: Jun 2007
Location: Akron, Ohio
Posts: 296
Thanks: 0
Thanked 0 Times in 0 Posts
RJGill84 is on a distinguished road
Default

A few months back I had a very similar problem. I had NO gauges functioning at all (tach, speedo, or even odometer) and I also had no cruise control or turn signals.

After taking it to the dealership and paying $100, I found out I had a bad relay...which they simply replaced. Im not sure what the relay is, but I may be able to found out for you.

Here is a link to my old post: http://www.bonnevilleclub.com/forum/...748&highlight=
RJGill84 is offline   Reply With Quote
Old 09-28-2007, 06:08 PM   #8
Junior Member
Thread Starter
 
Join Date: Sep 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Carston78 is on a distinguished road
Default

Thanks for the reply, but all it was for me was the battery...let'* hope!
Carston78 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
speedometer stopped working-HELP camobonnie 1987-1991 1 08-14-2009 03:11 PM
My Easter Sunday wheels.... sharp, but slow....five-slow. OLBlueEyesBonne Lounge 6 04-09-2007 12:25 AM
AC Problem..Stopped Working completely! 95neongirl 1992-1999 5 07-24-2004 09:06 PM
keyless remote stopped working?? xkeithx Everything Electrical & Electronic 2 06-01-2004 02:03 AM
Electric Door Locks Stopped Working (Click!) Ol' Timer Buick 7 01-04-2004 02:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:59 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.