AC Problem..Stopped Working completely! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-24-2004, 06:37 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default AC Problem..Stopped Working completely!

It seems as if everyone is having ac problems..well mine was blowing low even when on high for some time now..but today there was a really weird noise like something flapping around in there really bad then and it stopped completely no air from anywhere..but it sounds as if the blower is still comming on.

What could be the problem? thanks
95neongirl is offline   Reply With Quote
Old 07-24-2004, 06:42 PM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Start the car with the AC on, and check under the hood. Do the condenser lines near the passenger strut tower get cold or moist? Is the compressor cycling on and off, is the belt ok?
willwren is offline   Reply With Quote
Old 07-24-2004, 06:48 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default

thanks willwren,

The lines are cold and the compressor and belt seem to work fine.

Everything seems to come on except no air at all.

When it started flapping I could kinda feel it in the gas pedals.

Also as i think about it..when I had my ac on High..there was a small humm almost like something wanting to flap but couldn't so I kinda kept it off high.

today it just totally freaked out.
95neongirl is offline   Reply With Quote
Old 07-24-2004, 06:50 PM   #4
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default

Also i had my freon pressure checked last week and it was great..over 40 i believe.
95neongirl is offline   Reply With Quote
Old 07-24-2004, 07:51 PM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default

Well..then fan motor was working but the fan was not turning..I took it out and it was broken..It hasn't been too long replaced and it was from my local yard...my first one did not break but i though it was the reason my ac was not blowing hard..wrong...so off to autozone...i am going to clean my evap core while i am at it ..what would cause it to break? thanks
95neongirl is offline   Reply With Quote
Old 07-24-2004, 09:06 PM   #6
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Glad you found it. That'* what I was suspecting, but wanted to verify compressor/condenser operation first. When you install the new one, torque the bolts lightly, and in a variable pattern. Your current motor came from the wrecker, and could have been stressed in an accident, from heat in the yard, or from the removal of the engine. No telling.

Just take the replacment nice and easy. You should be fine.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cruise control stopped working stuffelse 1992-1999 10 01-19-2006 10:01 AM
Magna-steer,,stopped working? 1997 SSEi 1tinindian 1992-1999 3 05-08-2005 11:38 PM
audio steering wheel controls stopped working blackbonniessei General GM Chat 15 10-13-2004 03:33 PM
keyless remote stopped working?? xkeithx Everything Electrical & Electronic 2 06-01-2004 02:03 AM
Electric Door Locks Stopped Working (Click!) Ol' Timer Buick 7 01-04-2004 02:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:02 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.