my car is surging/skipping - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-13-2008, 08:25 PM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
swampthing's Avatar
 
Join Date: May 2008
Location: Homosassa, Florida (yes it says Homo)
Posts: 115
Thanks: 0
Thanked 0 Times in 0 Posts
swampthing is on a distinguished road
Default my car is surging/skipping

hey i have a 2000 ssei with 150,000 miles on it and i have been having a skipping problem going uphill i changed the coils and plugs and it got better but about three days later it seems to have come back and now i am noticing a surging feeling in the engine and */c whine sound at WOT i am freaking out i don't know what to do any help????
swampthing is offline   Reply With Quote
Old 12-14-2008, 10:58 PM   #2
Senior Member
Posts like a 4 Banger
Thread Starter
 
swampthing's Avatar
 
Join Date: May 2008
Location: Homosassa, Florida (yes it says Homo)
Posts: 115
Thanks: 0
Thanked 0 Times in 0 Posts
swampthing is on a distinguished road
Default

just an update this is turning into a nightmare the vibration is in all gears now and everything seems to have gotten worse i cleaned the MAF and moved the O2 sensor wire away from the spark plug wire i rechecked all my ignition connections as well i am hoping to do a fluid and filter changed very soon but other then that i am completely out of ideas any ideas would be VERY welcome
swampthing is offline   Reply With Quote
Old 12-14-2008, 11:01 PM   #3
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

The only thing coming to mind at this time is the crank sensor.
Danthurs is offline   Reply With Quote
Old 12-14-2008, 11:04 PM   #4
Senior Member
Posts like a 4 Banger
Thread Starter
 
swampthing's Avatar
 
Join Date: May 2008
Location: Homosassa, Florida (yes it says Homo)
Posts: 115
Thanks: 0
Thanked 0 Times in 0 Posts
swampthing is on a distinguished road
Default

my grandfather used to have a 1990 Oldsmobile 98 and he said that it sounds like the torque convertor is not locking/unlocking correctly
swampthing is offline   Reply With Quote
Old 12-14-2008, 11:14 PM   #5
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

You would need someone with software such as HP tuner that could check on that. Shame your not closer to me. Have you checked the trans fluid level and color? Have you ever changed the fluid and filter? If it'* never been done you have a lot of miles on that fluid.
Danthurs is offline   Reply With Quote
Old 12-14-2008, 11:20 PM   #6
Senior Member
Posts like a 4 Banger
Thread Starter
 
swampthing's Avatar
 
Join Date: May 2008
Location: Homosassa, Florida (yes it says Homo)
Posts: 115
Thanks: 0
Thanked 0 Times in 0 Posts
swampthing is on a distinguished road
Default

yeah i wish i had money for that software

also the fluid was changed about 50,000 miles ago i checked it a few days ago and it looked a little brown and it was high like somebody topped it off without checking it first but the car hasn't been in the shop any time recently

my truck had a bad 700r4 that was more predectable then this car it realy has me confused
swampthing is offline   Reply With Quote
Old 12-14-2008, 11:27 PM   #7
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

If the fluid is a little brown it might be worth changing the fluid and filter. I did a write up on doing that and it'* in the how to area. You will want to check the magnet and take pictures if possible.
Danthurs is offline   Reply With Quote
Old 12-14-2008, 11:32 PM   #8
Senior Member
Posts like a 4 Banger
Thread Starter
 
swampthing's Avatar
 
Join Date: May 2008
Location: Homosassa, Florida (yes it says Homo)
Posts: 115
Thanks: 0
Thanked 0 Times in 0 Posts
swampthing is on a distinguished road
Default

ok yeah read ur how to'* at work the other day if the car wasn't having this problem i would do a shift kit too it looked so easy! i am probably gonna put one quart of Lucas Transmission fix in when i do it that kept my aforementioned chevy'* tranny going for two years before i changed it... that was a tough job in a RWD truck i don't think i am up to it in a bonne it'* too complex
swampthing is offline   Reply With Quote
Old 12-15-2008, 12:33 AM   #9
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Also, check all of your vacuum lines. The "T" under the supercharger snout likes to dry out and crack. The center vacuum port, that is blocked off, on top of the supercharger is another spot.
Archon is offline   Reply With Quote
Old 12-15-2008, 07:18 AM   #10
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

You mentioned skipping originally. How old are the plugs and plug wires?
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
i think the car is surging but not sure mansopoor 1992-1999 41 10-23-2009 08:02 AM
bonne skipping 3rd gear? Professor Fate 2000-2005 2 08-24-2008 09:47 PM
Buzzing, Skipping, Ticking wjcollier07 Audio (and aftermarket electronics) 4 03-16-2007 11:34 PM
surging at 45-60mph. have graph from car. help me. kaps 1992-1999 2 03-14-2006 07:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:27 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.