Installed shift kit now no reverse - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-24-2014, 09:21 PM   #21
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

If you don't have reverse, but other forward gears, then its not the filter plugged. Believe me, you DON'T want to hear what your trans pump sounds like when its not getting oil.
Mike is offline   Reply With Quote
Old 03-25-2014, 06:59 AM   #22
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,588
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Quote:
Originally Posted by monkeywrencher View Post
Sooooo... Ummmm... Filters come with plugs in them? Uh-oh. I didn't remove anything from the filter end tube before installing. Would this have been a black plug on a black filter and easily missed?
Relax- You would have had to remove the cap first to slide it into place.
It would be obvious and not half way down tube.
I think mine actually came off in packaging and was loose already LOL.

Last edited by Soft Ride; 03-25-2014 at 07:01 AM.
Soft Ride is offline   Reply With Quote
Old 03-25-2014, 02:00 PM   #23
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Quote:
Originally Posted by Soft Ride View Post
Relax- You would have had to remove the cap first to slide it into place.
It would be obvious and not half way down tube.
I think mine actually came off in packaging and was loose already LOL.
When I bought mine it was loose in the box, also I could not easily remove the old plastic ring, it was stuck in the hole..
We are talking about the same black plastic plug thingy right?
I ask because I do not remember a tube, unless you mean the part protruding from the filter, also it would not be hard to put the filter on without that part, if you did not know it was supposed to be there anyway.
Either way I doubt much more could happen other than a tiny little bit of fluid not getting filtered, and that shouldn't be able to cause his problem.
WilliamE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Differences between Mechanical Shift Kit and Electronic Kit? Hans Performance, Brainstorming & Tuning 19 10-31-2007 12:37 PM
Shift Kit or PCM for now? Allmachtige Performance, Brainstorming & Tuning 13 10-22-2007 08:14 AM
WOW! Thrasher shift kit Installed! hawkjet Performance, Brainstorming & Tuning 20 06-28-2007 08:48 PM
'93 4T60E - Same trans, diff prob - Slips in low/reverse now mjw 1992-1999 2 03-26-2007 12:44 PM
Intense Shift Kit installed TaylorD Performance, Brainstorming & Tuning 6 10-13-2003 01:28 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:17 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.