Incorrect Cold Idle Speeds? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-09-2004, 02:06 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2003
Location: Richfield, Wisconsin
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
dbwilson is on a distinguished road
Default Incorrect Cold Idle Speeds?

I have recently purchased a 2000 SE and I believe I have an issue with the cold idle speeds.

When cold, the idle initially jumps to just under 1500 rpm and then settles at about
1,350 for about 20 seconds. After that it gradually drops to 1,100 over the next
60 seconds are so. From there, it drops to 1000 and never goes below this point
until the transmission is placed into drive. When the engine warms-up, it idles at
about 675.

When I first got the car, the rpm dropped much slower than what I outlined above.
I replaced the idle air control valve and this helped, but I'm still wondering if the above
cold rpms are "normal".

Can anyone relate what their engine idle speeds are when their engine is cold?
dbwilson is offline   Reply With Quote
Old 01-09-2004, 02:13 PM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Westerville, Ohio 2000 Black SSEi
Posts: 6,127
Thanks: 0
Thanked 0 Times in 0 Posts
Rogue is on a distinguished road
Default

800 is normal warm air idle. If its cold and I goose the gas, the rpms will hover at 1500 and then drop over a bit to about 950. As it warms up the idle will drop to the desired 800. I'm pretty sure this is normal.
Rogue is offline   Reply With Quote
Old 01-09-2004, 02:18 PM   #3
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Purgatory
Posts: 6,313
Thanks: 0
Thanked 0 Times in 0 Posts
PontiacDad is on a distinguished road
Default

Quote:
Originally Posted by Rogue
800 is normal warm air idle. If its cold and I goose the gas, the rpms will hover at 1500 and then drop over a bit to about 950. As it warms up the idle will drop to the desired 800. I'm pretty sure this is normal.
This is what I experience as well, if it is really cold out (-25*c) the rpm will be held low and gradually build up to about 1400 then settle back down once it begins to warm up.
PontiacDad is offline   Reply With Quote
Old 01-09-2004, 03:51 PM   #4
Senior Member
Posts like a Camaro
 
Join Date: Aug 2003
Location: Sunshine State
Posts: 801
Thanks: 0
Thanked 0 Times in 0 Posts
mremer is on a distinguished road
Default

mine does the same thing, and it is'nt that cold here. So its either environmental or just normal..
mremer is offline   Reply With Quote
Old 01-09-2004, 08:41 PM   #5
Senior Member
True Car Nut
 
Join Date: Oct 2002
Location: Groton, CT _NEBF 05, 06, 07_
Posts: 2,703
Thanks: 0
Thanked 0 Times in 0 Posts
markwb is on a distinguished road
Default

dbwilson,
The rpm figures that you called out don't look abnormal. I get similar cold start rpm. My idle (warm) usually ends up at around 750. Maybe I'll give it a check tomorrow morning when I go to work. I know the temps will be in the single digits.
markwb is offline   Reply With Quote
Old 01-09-2004, 11:21 PM   #6
Senior Member
Certified GM nut
 
Join Date: Jul 2003
Location: Chicagoland
Posts: 1,712
Thanks: 0
Thanked 0 Times in 0 Posts
TaylorD is on a distinguished road
Default

My car does the same thing. When cold, while it warms up If I rev it it will idle at 1500 and slowly drop to 850ish than when I put it in gear will drop to 650ish. Not sure the exact numbers but Sounding pretty normal to me.
TaylorD is offline   Reply With Quote
Old 01-10-2004, 02:48 AM   #7
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Sounds right for any GM engine i've seen.
BonneMeMN is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
What are correct idle speeds 98 Bonneville? JP007 1992-1999 7 10-27-2010 01:46 AM
Incorrect Speed Merlin 91/97 1987-1991 11 07-24-2004 11:34 AM
Here's a thought... (Cruise Control & Incorrect Speed) Merlin 91/97 1987-1991 2 07-21-2004 03:47 PM
92 incorrect fuel gauge J Wikoff 1992-1999 12 06-25-2004 12:17 PM
Incorrect specs? Allmachtige 1992-1999 3 05-29-2003 12:46 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:52 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.