HELP!!!! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-07-2008, 12:45 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2006
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
john_lial is on a distinguished road
Default HELP!!!!

My 02 ssei failed emmisions because of two codes 0420 and 011something one was about the coolant being to low all the time and the other was about my cat. which i replaced like 6 mmonths ago. any help would be awesome
john_lial is offline   Reply With Quote
Old 01-07-2008, 12:57 PM   #2
Junior Member
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default

0420 - Catalyst System Efficiency Low

Not sure what the 011 is......

P0110 Intake Air Temperature (IAT) Sensor Circuit
P0111 Intake Air Temperature (IAT) Sensor Performance
P0112 Intake Air Temperature (IAT) Sensor Circuit Low Voltage
P0113 Intake Air Temperature (IAT) Sensor Circuit High Voltage
P0114 Intake Air Temperature Circuit Intermittent
P0115 Engine Coolant Temperature (ECT) Sensor Circuit
P0116 Engine Coolant Temperature (ECT) Sensor Performance
P0117 Engine Coolant Temperature (ECT) Sensor Circuit Low Voltage
P0118 Engine Coolant Temperature (ECT) Sensor Circuit High Voltage
P0119 Engine Coolant Temperature Circuit Intermittent

If it'* this one.....P0128 Coolant Thermostat Below Thermostat Regulating Temperature.......it'* common and nothing to worry about. You either need a new stat or you have been driving far in really cold weather and allowing the engine to warm up fully before shutting it down again.

You should probably replace your Cat with a better one.
2000SilverBullet is offline   Reply With Quote
Old 01-07-2008, 01:02 PM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2006
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
john_lial is on a distinguished road
Default

i have a magna flow cat on it now. he said that it could be an oil leak in the exhaust valve or something i do have a oil leak in the valve cover
john_lial is offline   Reply With Quote
Old 01-07-2008, 01:21 PM   #4
Junior Member
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default

It is possible that you could be losing fluid from the Lower Intake manifold.

Oil leaking from the valve cover will not cause a problem other than a mess.

You need to look for internal loses.
Check your plugs. Have you replaced them?

Start with a good tune up. Plugs, wires and throttle body cleaning if dirty.
What is your mileage?
2000SilverBullet is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HELP HELP HELP-Did Pep Boys Damage Bonnie?? mprather 1992-1999 24 02-03-2010 08:21 AM
HELP HELP HELP, EXPERTS PLEASE !! statusplease 1992-1999 8 03-15-2008 06:49 PM
palm help (plz any help is good help) gojo83 Lounge 2 09-24-2007 10:34 PM
Back Three Plug wires NOT Coming off HELP HELP HELP VanFaasenC 2000-2005 1 10-04-2006 02:51 PM
Photoshop help! (FONT help now!) willwren Lounge 13 09-16-2003 03:34 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:15 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.