EVAP ISSUES, Code P1441 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-10-2006, 10:01 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2006
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
jseklund is on a distinguished road
Default EVAP ISSUES, Code P1441

Hi all, I wanted to start off by saying thank you to everyone who has posted such great info on this site. I am by no means a "car guy", but I have begun working on my own car, mainly because I do not trust dealerships or mechanics. Anyway, your info has been a great help thus far.

I have hit a block, however. I have a 2003 Bonneville SSEi, with a SES light on. I bought a code scanner, checked and it is P1441. I have looked around the board and know that it may be a few things, Purge Solenoid, Purge Valve, Canister, etc. I even noticed that this car has a recall for a Fuel Tank Pressure Sensor, which my car is 10,000 past the VIN breakpoint for, that can damage components of the EVAP system. I took it to the dealership, and they wanted $80 to diagnose the problem, let alone fix it.

I decided that since it is most likely the Solenoid, Valve, or Canister, and maybe caused by the Fuel Tank Pressure Sensor, I would replace them myself. The canister was a little more expensive, so I figured I would start with the Solenoid, Valve, and FPS (for good measure). THe valve and the FPS went in without a hitch.

My problem is the Solenoid. I can't, for the life of me, find it on my car. I have looked all over. I have Alldatadiy.com for my car, and it says it is located in front of the intake manifold. Well, I looked and the part doesn't look like it'* there. So I am doing one of two things wrong:

1. I am looking in the wrong place
2. I bought the wrong part and and am thus looking for the wrong thing.

I don't think I bought the wrong part because I got the part number from the dealership, looked it up on GMpartsdirect.com to confirm, and then looked it up on alldatadiy.com to confirm before I ordered. This may not have been a fool-proof method though, so I can't rule it out.

Does anyone know exactly where this thing is on the SC 3800? Diagrams? Part #'*? Part pictures?

Thanks in advance for any help, I really appreciate it!
jseklund is offline   Reply With Quote
Old 03-10-2006, 10:10 PM   #2
jdq
Senior Member
Posts like a Corvette
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

I thought it was in under the trunk floor panel.Never changed it but I think it is pretty easy.Suppsedly lift the floor panel and it is right there.
jdq is offline   Reply With Quote
Old 03-10-2006, 10:18 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2006
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
jseklund is on a distinguished road
Default

Hmmm, I'll go take a look. I didn't see it when I put the FPS in earlier today, but I wasn't looking to closely because....I thought it was in the engine compartment.
jseklund is offline   Reply With Quote
Old 03-10-2006, 10:42 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2006
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
jseklund is on a distinguished road
Default

nope, just tore up everything in the trunk....down to metal and a spare tire. Took off the cover to the fuel tank, and nothing there that looks like the part I have. I even took off the cloth on the side and looked around there.....still a mystery.
jseklund is offline   Reply With Quote
Old 03-10-2006, 11:34 PM   #5
jdq
Senior Member
Posts like a Corvette
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Hang on Ill check my FSM just to make sure I may be wrong
jdq is offline   Reply With Quote
Old 03-10-2006, 11:54 PM   #6
jdq
Senior Member
Posts like a Corvette
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Im sorry there is a evap cannister purge valve, this is at the back of engine to the left of where PCV valve is almost looks like it is right above Map Sensor in the middle of engine at the back valve cover.(above)
jdq is offline   Reply With Quote
Old 03-11-2006, 01:11 AM   #7
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

As you have a subscription to alldata....see if this link works and if it is what you're looking for.

http://www.alldatadiy.com/alldata/AF...60829/58800303

It will likely as you to log in for it. Or check under Power train management/emission control systems/canister vent valve/service and repair. That valve is under the car near the evap canister.
Archon is offline   Reply With Quote
Old 03-11-2006, 11:31 PM   #8
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2006
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
jseklund is on a distinguished road
Default

Thank you for all of your replies!

I went to the dealership this morning to make sure I had the right part. I found out that there is an evap canister PURGE solenoid that is in the engine compartment, and an evap canister VENT solenoid that is in the rear of the car. I had the vent solenoid part, and I figured I should replace that first, since I have it, and see if it fixes the problem.I jacked the car up again, crawled under, and after about 2 minutes of searching/following hoses, I found it tucked up almost behind the rear driverside wheel well, up near the fuel tank. I swapped it out, and lowered it. It was a bit of a pain, compared to the valve and FPS, but I found it easier if I took the wheel off and went in from behind.

I double checked my codes and got the same code- P1441 and a new code- P0442. I think this is because the original code did not clear, and then the system detected a slow leak because I had taken out the evap canister, thus releaving pressure, and put it back in.

Beyond getting the P1441 code, the real problem I had with the car was that whenever I fueled up at a gas station, the car would not start. If I gave it gas, it would turn over, but I had to pump the peddle. I couldn't find anyone else throwing P1441 and having this problem, but I thought it was a place to start. I was low on fuel going into the weekend, so it was a perfect time to make the repair and test it out. I fueled up and the car started up fine. I also cleared the codes and they have not come back yet. So, so far so good.

I will follow up if any other problems arise. Thanks again!
jseklund is offline   Reply With Quote
Old 03-11-2006, 11:32 PM   #9
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2006
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
jseklund is on a distinguished road
Default

Archon, thanks for the try, but alldata wouldn't let me follow the link, even after putting my info in. I appreciate it though!
jseklund is offline   Reply With Quote
Old 03-12-2006, 11:49 PM   #10
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Hey, it was worth a shot. Did you try checking under Power train management/emission control systems/canister vent valve/service and repair. You should find it there. Also, some have had problems with starting after filling up if they top it off after the pump kicks off. You may want to try that and see if it helps the problem.
Archon is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
96' Bonneville EVAP P1441 CODE rossarick Pontiac 27 02-01-2012 03:40 PM
TCC (torque coinverter clutch)code and Evap code at same time?? (fixed) lobi Oldsmobile 16 02-24-2011 11:46 AM
Code p1441? Jless4488 General GM Chat 3 06-14-2009 10:38 AM
New Guy with P1441 code question WalterMitty 1992-1999 28 02-21-2006 10:37 PM
DTC code P1441 Echo SSEI 1992-1999 25 05-21-2005 01:04 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.