Engine randomly quits & will not start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-08-2007, 02:47 PM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
jgrove4005 is on a distinguished road
Default Engine randomly quits & will not start

2000 SSEi w/67K miles. Car just stops running at times. Driving along and it totally quits! Sometimes, it will start again in 5 minutes, sometimes 30 minutes without taking any corrective action. Everything seems to work except it will not start. All electrical seems OK, starter cranks, just doesn't start! Any suggestions?
jgrove4005 is offline   Reply With Quote
Old 11-08-2007, 09:36 PM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Does it just quit, as if you shut off the key, or does it sputter some first? Next time it quits, and won't restart, start by checking to see if you are getting any spark to the plugs.
Archon is offline   Reply With Quote
Old 11-09-2007, 09:46 AM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

This is sounding like a crank sensor. Although there are no definitive tests that we can do on the side of the road to check.

I started carrying a spark tester in my trunk bag.
BillBoost37 is offline   Reply With Quote
Old 11-09-2007, 01:28 PM   #4
Senior Member
Posts like a Supercharger
 
Join Date: Sep 2006
Location: Pittsburgh, PA
Posts: 173
Thanks: 0
Thanked 0 Times in 0 Posts
HurstGN is on a distinguished road
Default

Sounds like my MAF problem. If it is the MAF and it won't start, just disconnect the MAF and see if it starts. If it is the MAF, it should start.
HurstGN is offline   Reply With Quote
Old 11-09-2007, 02:12 PM   #5
Junior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
jgrove4005 is on a distinguished road
Default

It just stops, as if the key was turned off. It'* pretty obvious it'* either a lack of fuel or spark. Unfortunately, it'* been the wife driving at the time (wouldn't you know?) and she'* not particularly good at collecting diagnostic information. She tends to get a little emotional about the thing dying on her in traffic.
jgrove4005 is offline   Reply With Quote
Old 11-09-2007, 02:27 PM   #6
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

Quote:
Originally Posted by jgrove4005
It just stops, as if the key was turned off. ...Unfortunately, it'* been the wife driving at the time (wouldn't you know?) ...She tends to get a little emotional about the thing dying on her in traffic.
Lol! I can't say as I blame her, and certainly know that that'* how my wife would be.
lash is offline   Reply With Quote
Old 11-09-2007, 03:10 PM   #7
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

I completely understand and have been there. I tried everything and then the crank sensor.
BillBoost37 is offline   Reply With Quote
Old 11-09-2007, 06:50 PM   #8
Member
Posts like a V-Tak
 
Join Date: Jan 2006
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
zr1 nsx ssei is on a distinguished road
Default

Mine did the same thing for about 3 months. I was just putting off the inevitable. New cranks sensor, a couple of hours of bitching and machining my own harmonic balance puller, and viola, it run'* like a champ.
zr1 nsx ssei is offline   Reply With Quote
Old 11-12-2007, 04:30 PM   #9
Junior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
jgrove4005 is on a distinguished road
Default

Thanks to all for your responses. After hearing back from everyone and doing a little additional research, it seems very likely the crankshaft sensor is the culprit in this case. Where exactly is it located and is it a fairly simple replacement or are some special tools/calbration required?
jgrove4005 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
92 olds 88 Randomly Dies, Then will not start again segaboy7 Oldsmobile 5 10-25-2010 02:49 PM
Im Not Sure>>>>>>^*&(&(&(& Cookseytonyc 1992-1999 4 08-19-2009 06:59 PM
*HELP PLEASE* Sporadic Stalling & Engine Quits- 93 Bonne ambro98 1992-1999 2 07-13-2007 09:11 PM
$&)$&*)#&+()#%& )#@(%&#)%*(&+_ Maymybonnieliveforevr Lounge 6 05-02-2007 07:07 PM
Engine Quits BikerBob 1992-1999 9 05-23-2005 04:56 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:52 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.