Crank Position sensor - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-02-2018, 10:52 PM   #1  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2010
Posts: 81
Thanks: 0
Thanked 3 Times in 2 Posts
Abbby is on a distinguished road
Default Crank Position sensor

So I am going to replace my CPS due to a no spark condition and have a couple questions? Does the balancer have threaded holes in it. I have pullers but do not see the threaded holes. I am also confused by the torque spec of 111 plus 75. Can someone explain this? 111 ft-lbs plus 75 degrees? Thank you
Abbby is offline   Reply With Quote
Old 07-03-2018, 06:56 AM   #2  
Senior Administrator



Certified Car Nut
 
Join Date: Jul 2003
Location: Dark Side, NY
Posts: 16,024
Thanked 1,141 Times in 870 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

I didn't know you needed to remove the balancer to remove the CPS?

Well, if I'm wrong, yes...it is 111 ftlbs torque, then you rotate the bolt another 75 degrees. This will require someone holding the flywheel with a tool of some sort. Most people just use a large flat head screwdriver.
__________________
2002 S10 V8
Please do NOT PM technical questions
Please do not reply to posts older than 6 months
Mike is online now   Reply With Quote
Old 07-05-2018, 10:49 AM   #3  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2010
Posts: 81
Thanks: 0
Thanked 3 Times in 2 Posts
Abbby is on a distinguished road
Default COS

Yes balancer needs o come off. Thank for the info. Pulley is off so now just need to put back together. Used 14-20 bolts and still worked but it felt like I was wrecking threads. Should never use again. Hope this fixes the no start condition.
Abbby is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Crank Position Sensor 93 SSE 4 ME 1987-1991 8 08-29-2006 11:46 AM
Crank Position Sensor zr1 nsx ssei 2000-2005 2 08-07-2006 11:15 AM
HELP Changing Crank Position Sensor FieroGT42 1987-1991 12 11-12-2005 10:25 AM
Location of Crank Position Sensor MattG554 1987-1991 12 08-02-2005 02:12 AM
Crank Position Sensor and Balancer Removal BPella 2000-2005 2 07-10-2004 09:47 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:49 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.