Climate Control problem? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-16-2008, 09:49 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
crazyrealtor is on a distinguished road
Default Climate Control problem?

Hey guys I have a 02 sle. It has dual CC. Sometimes the blower will not engage, sometimes it does. This will happen with either a/c or heat. Some days it acts just fine others the blower will not kick on for two hours of driving. The fan display on the CC panel shows it is telling it to blow. I have also taken it off of auto and tried manual. This is making me think tha what ever tells the fan to come on is bad? or could it be the fan. My experiance with blower motors is they work or they dont. Any help would be great . Thanks
crazyrealtor is offline   Reply With Quote
Old 10-18-2008, 12:33 AM   #2
Junior Member
Thread Starter
 
Join Date: Oct 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
crazyrealtor is on a distinguished road
Default

Anyone have any ideas or is this a common problem?
crazyrealtor is offline   Reply With Quote
Old 10-29-2008, 10:15 AM   #3
Junior Member
Thread Starter
 
Join Date: Oct 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
crazyrealtor is on a distinguished road
Default

I was hoping this was a common problem but I guess not? anyone have problems with a blower that blows when it feels like? any help would be greatly appreciated
crazyrealtor is offline   Reply With Quote
Old 11-24-2008, 10:56 PM   #4
Member
Posts like a V-Tak
 
allenj3's Avatar
 
Join Date: Oct 2008
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
allenj3 is on a distinguished road
Default

How cold does it get where you use your vehicle? Check your temp gauge to see if the temp reaches a normal temp or if it stays low and let me know.

Last edited by allenj3; 11-24-2008 at 10:58 PM.
allenj3 is offline   Reply With Quote
Old 11-24-2008, 11:00 PM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Nov 2008
Location: Milwaukee, WI
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Dr_Gonzo is on a distinguished road
Default

My car does the same thing. If I give a little *wack* under the passenger side dash, the fan starts and it works fine for a day or so. Sometimes, just slamming the door is enough to do it. It seems to me that either the blower motor is junk or the connection is bad. I plan on looking into it further this week and I'll let you know what I find.
Dr_Gonzo is offline   Reply With Quote
Old 11-29-2008, 06:37 PM   #6
Junior Member
Posts like a Ricer Type-R
 
Join Date: Nov 2008
Location: Milwaukee, WI
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Dr_Gonzo is on a distinguished road
Default

Quote:
Originally Posted by Dr_Gonzo View Post
My car does the same thing. If I give a little *wack* under the passenger side dash, the fan starts and it works fine for a day or so. Sometimes, just slamming the door is enough to do it. It seems to me that either the blower motor is junk or the connection is bad. I plan on looking into it further this week and I'll let you know what I find.
Well, I pulled my 2003 apart today and could find nothing wrong. The connector wasn't melted and everything looked fine. At this point I have to condemn the blower motor.
Dr_Gonzo is offline   Reply With Quote
Old 12-10-2008, 11:22 PM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Nov 2008
Location: Milwaukee, WI
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Dr_Gonzo is on a distinguished road
Default

OK, finally got the blower motor I ordered. Besides having a slightly different mounting flange, and being a PITA to install, things are working great. I pulled the old motor apart and the brushes were completely junk. The commutator was worn very bad and the motor was packed full of dirt and brush material. Heater never worked as good as it does now!
Dr_Gonzo is offline   Reply With Quote
Old 12-10-2008, 11:37 PM   #8
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Glad to here you got it working.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 SSEi Automatic Climate Control - Blower Control Module andereck 2000-2005 3 08-10-2006 11:58 PM
Climate Control unit is problem is [email protected]@@@@ nick s 1992-1999 37 08-08-2005 10:26 PM
94 sse climate control problem GAMEOVER 1992-1999 5 08-25-2004 01:46 PM
98 electronic climate control problem 98SSE 1992-1999 2 08-02-2004 10:12 PM
Electronic Climate Control display problem -- No, this one's bigred 1992-1999 9 10-01-2003 02:58 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.