Charging problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-09-2017, 07:16 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2010
Posts: 73
Thanks: 0
Thanked 2 Times in 1 Post
Abbby is on a distinguished road
Default Charging problem

Drove 1 hour and all good and shut off. Started car up and "check charging system" came up on dash and voltage gauge dropped all the way left. HHmm. Drove a little and turned car off and back on. Same thing. Smelled something burnt. Needed to go back home the 1 hour drive so just took off. Voltage gauge moved back up but kept wandering between 14 and 11. Then just stayed at 11 and looked to be slowly dropping. When at idle it would slowly come back up to 14 and then when driving slowly back to about 11. Of course pouring rain and headlights on. Made it all the way home. Smelled around under hood and smell seemed to come from alternator. Seems I just change the alternator. Thoughts?
Abbby is offline   Reply With Quote
Old 04-10-2017, 07:03 PM   #2
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Elmira, NY
Posts: 15,416
Thanked 917 Times in 731 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Just because its new, doesn't mean it won't fail in 2 days, 2 months, or 2 years. I would check the obvious things first like the condition of the battery, your cables and connections. Some places can bench test your alternator.
Mike is offline   Reply With Quote
Old 04-13-2017, 07:40 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2010
Posts: 73
Thanks: 0
Thanked 2 Times in 1 Post
Abbby is on a distinguished road
Default Update

Installed my new $65 alternator from Ebay tonight. Everything seems normal now. Voltage running about 15 seems high but I think that is where it was before. After a drive a think the alternator seemed it little warm too the touch.
Abbby is offline   Reply With Quote
Old 04-14-2017, 03:46 PM   #4
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Elmira, NY
Posts: 15,416
Thanked 917 Times in 731 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Just because its cheap, doesn't mean its the same quality product as the more expensive ones. You get what you pay for, and then people wonder why they are in predicaments like these.
Mike is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1990 GMC K1500 with an intermittent charging problem steve_nd GMC/Chevrolet Truck/SUV 19 03-06-2011 05:56 PM
Charging System problem garyrayfield 1992-1999 3 08-21-2008 07:56 AM
94 Alternator Not Charging / PCM Problem? mattwz Everything Electrical & Electronic 4 07-20-2007 05:08 PM
Charging system problem russianpolarbear 1992-1999 11 09-23-2004 06:52 PM
Non Bonneville related.....MAZDA CHARGING SYSTEM PROBLEM!! SSEimatt93 General GM Chat 6 10-31-2003 12:21 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:14 AM.