Buying 2000 ssei - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-05-2006, 09:41 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2006
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
dubdeuce is on a distinguished road
Default Buying 2000 ssei

I am purchasing a 2000 ssei bonneville and it has the following issues.

1. hud not working
2. front window looks foggy
3. Tells me the tire pressure is low.

I want to have all these problems fixed will it be extremely expensive? I know its gonna cost me but I dont want it not to be worth it.

i assume I need a new hud How much?

If the front window film is bad a new hud wondow how much?

if the sensor for the pressure is bad how much?

thnks for the input.
dubdeuce is offline   Reply With Quote
Old 06-05-2006, 09:46 PM   #2
Senior Member
True Car Nut
 
toastedoats's Avatar
 
Join Date: Sep 2004
Location: Fitchburg Ma _ToastedRice_
Posts: 6,837
Thanks: 0
Thanked 0 Times in 0 Posts
toastedoats is on a distinguished road
Default Re: Buying 2000 ssei

Quote:
Originally Posted by dubdeuce
I am purchasing a 2000 ssei bonneville and it has the following issues.

1. hud not working
2. front window looks foggy
3. Tells me the tire pressure is low.

I want to have all these problems fixed will it be extremely expensive? I know its gonna cost me but I dont want it not to be worth it.

i assume I need a new hud How much?

If the front window film is bad a new hud wondow how much?

if the sensor for the pressure is bad how much?

thnks for the input.
the tire pressure light is 99% chances that it just needs to be reset, ive never heard of a fault in the system making it come on
toastedoats is offline   Reply With Quote
Old 06-05-2006, 10:26 PM   #3
Senior Member
Posts like a Northstar
 
Join Date: Dec 2002
Location: Bellbrook, Ohio
Posts: 547
Thanks: 0
Thanked 0 Times in 0 Posts
compyelc4 is on a distinguished road
Default

HUD not working. Comment: Could be as simple as an open ground.
Window looks foggy: Comment: I've noticed that the cars with HUD'* seem to not have as clear a front window. I wonder if that could be the polarized glass? Sounds simple, but have you tried cleaning the inside of the window? Tire pressure shows low. Comment: The most obvious is: 1. Are all the tires the same size? 2. Have you checked pressure in each tire with an accurate gauge?
compyelc4 is offline   Reply With Quote
Old 06-05-2006, 10:35 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2006
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
dubdeuce is on a distinguished road
Default

thnks for the input guys.
i guess ill try the reset on the tires there brand new and recently checked

the window is cleaned and is pretty foggy?

the HUD I havent checked at night so that will be my next step thnks again
dubdeuce is offline   Reply With Quote
Old 06-05-2006, 10:57 PM   #5
Senior Member
True Car Nut
 
toastedoats's Avatar
 
Join Date: Sep 2004
Location: Fitchburg Ma _ToastedRice_
Posts: 6,837
Thanks: 0
Thanked 0 Times in 0 Posts
toastedoats is on a distinguished road
Default

just a note, you are going to have to hold the tire pressure reset button for what seems to be way too long of a period of time before it resets, it takes about 20 sec
toastedoats is offline   Reply With Quote
Old 06-06-2006, 10:36 AM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

On the HUD not working. Not sure what you guys have in 00 for hud controls. (Probably the same as 92-99) my 97 didn't seem to be working and a little fiddling with the controls cleaned the contacts and it now works great.

Seems it was turned off so long it had a tough time getting going again...
BillBoost37 is offline   Reply With Quote
Old 06-06-2006, 10:52 PM   #7
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2006
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
dubdeuce is on a distinguished road
Default

I got my hud to work. thnks gys
dubdeuce is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000+ sle or ssei dash cluster in 2000+ se? ov3rclock3d 2000-2005 2 08-21-2010 10:46 PM
Thinking about buying a 2000 zirconx General GM Chat 13 11-09-2008 09:08 PM
Buying a 2000 SLE Bonne, need your advice IceWeasel General GM Chat 0 05-07-2008 12:55 AM
Buying a 2000+ SSEi !! JBWALT420 2000-2005 4 07-01-2005 01:45 PM
2000 SSEI vs. 2000 Golf GTI VR6 2000_GalaxySSEi General GM Chat 33 08-29-2003 08:27 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:38 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.