Boost Gauge Problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-08-2006, 10:41 AM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2006
Location: Whitman,MA
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Richs00SSEi is on a distinguished road
Default Boost Gauge Problem

i am having a problem with my boost gauge, it is not working correctly.
it doesnt go all the way down to -10 anymore it sits at prob -7. it would go down to -10 before and now its not working...anybody know whats going on??
thanks
Richs00SSEi is offline   Reply With Quote
Old 09-08-2006, 11:25 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

This isn't a performance topic, so I'm going to move this.

It also doesn't have anything to do with boost, it'* just that your gauge is the indicator that you have something odd going on.

The first thing I'll tell you is that this has alot to do with weather and temperature. It'* not uncommon at times. If it'* a consistent problem, I'd suggest you have a mild vacuum leak. You can pinpoint it by letting the car idle, and lightly spraying carb cleaner on each vacuum connection and hose. When you hear the idle change slightly, you found your leak.

Moving to 2000-2005.
willwren is offline   Reply With Quote
Old 09-08-2006, 12:32 PM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Rich..

I had recently started a thread on this same exact thing, Bonne94ssei has one going as of yesterday on it.

I think the pressure etc in our areas is changing as Willwren mentions.
BillBoost37 is offline   Reply With Quote
Old 09-08-2006, 05:47 PM   #4
Senior Member
True Car Nut
 
Join Date: Oct 2002
Location: Groton, CT _NEBF 05, 06, 07_
Posts: 2,703
Thanks: 0
Thanked 0 Times in 0 Posts
markwb is on a distinguished road
Default Re: Boost Gauge Problem

Quote:
Originally Posted by Richs00SSEi
it sits at prob -7. it would go down to -10 before and now its not working...anybody know whats going on??
thanks
Rich, are you saying that there is not any deflection at all on the boost gauge?
markwb is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Low boost, no boost problem immusicman Forced Induction 12 09-27-2009 01:05 AM
Boost Control Solenoid Maintenance and Boost Control Actuator Test for low Boost* Toddster Trouble shooting + Test Procedures 0 03-21-2009 07:24 PM
More boost via boost controller... DanCulkin Performance, Brainstorming & Tuning 14 07-02-2007 12:02 PM
Boost Gauge Problem? Richs00SSEi 2000-2005 2 07-24-2006 10:00 AM
Boost Gauge problem Allmachtige Forced Induction 12 08-15-2004 06:33 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:12 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.