Bad Vibration under load - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-19-2010, 08:30 PM   #1
Junior Member
Thread Starter
 
Join Date: Mar 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
odandval is on a distinguished road
Default Bad Vibration under load

I've been going thru all the threads and see a lot of wheel bearing and cv axle issues and one of these are probably my issue but I will describe what is happening. The car rides great until I reach 45-60 mph and over 60 is fine. When accelerating (under load) at 45 I get a REAL bad shake, the entire cabin is shaking. If I let up off the gas pedal the shake goes away completely and when I reapply the gas the shake comes back. I have jacked the car up and I do have some play in the 12 - 6 position, between 1/16 to 1/8 play and on both sides, driver and passenger. I have also pulled/wiggled the cv axles and they have a little play in and out, is that normal? Only happening under load I would think it is an axle issue but with the play up and down I'm wondering if it is the wheel bearings. What do you guys think? Thanks
odandval is offline   Reply With Quote
Old 03-20-2010, 10:54 AM   #2
Senior Member
Posts like a Turbo
 
Tom_Sawyer_Man's Avatar
 
Join Date: Dec 2009
Location: Kitchener On.
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Tom_Sawyer_Man is on a distinguished road
Default

being as vibration is related to speed I would check tires. Try rotating front to back and see if there is any change
Tom_Sawyer_Man is offline   Reply With Quote
Old 03-20-2010, 09:44 PM   #3
Senior Member
Posts like a Corvette
 
Nighthwk12's Avatar
 
Join Date: Feb 2009
Location: Jersey Shore
Posts: 1,511
Thanks: 0
Thanked 0 Times in 0 Posts
Nighthwk12 is on a distinguished road
Default

Sounds like a a CV axle.
Nighthwk12 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
running bad under load FordMan77 1992-1999 25 11-11-2014 09:36 AM
Bad, bad, bad, bad vibrations.... SilverSleeper8704 2000-2005 11 07-30-2010 06:42 AM
bad miss under load Timothy's Buick 1992-1999 5 03-19-2008 08:42 AM
very bad misfire under load (93 SE) (SHES ALIVE!) Lowrider0308 1992-1999 13 09-07-2007 05:36 PM
Loss of power/ miss under load HELP Bdd8591 1992-1999 4 01-23-2003 07:22 PM


Tags
axle, cv, vibration

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:35 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.