2002 Bonneville 3.8 coil doesn't fire - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-07-2008, 03:50 PM   #1
Junior Member
Thread Starter
 
Join Date: May 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
gator1 is on a distinguished road
Default 2002 Bonneville 3.8 coil doesn't fire

The 1-4 coil is not firing. Replaced the coil and it is still not firing. What do I do now?
gator1 is offline   Reply With Quote
Old 05-07-2008, 03:52 PM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Moved to the proper section. Can you please put your car information in your signature?
willwren is offline   Reply With Quote
Old 05-07-2008, 04:05 PM   #3
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Most likely the spark plug wies or Ignition Control Module. How are you checking for spark?
Technical Ted is offline   Reply With Quote
Old 05-07-2008, 04:16 PM   #4
Junior Member
Thread Starter
 
Join Date: May 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
gator1 is on a distinguished road
Default

With the engine running I pulled each wire from the coil. Sparks everywhere exept number 1-4 coil. Engine misses real bad at all speeds including idle. Happened all at once yesterday. I'll try getting a ICM and see if that works. Note: as I pulled each wire the engine responded accordingly except for the 1 and 4 wires. No change to the engine while idling.

I'll go change my signiture to reflect my car. Thanks for telling me.
gator1 is offline   Reply With Quote
Old 05-07-2008, 04:28 PM   #5
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Pull the spark plug wires from the top of the 1,4 coil. See if the spark jumps from post to post while someone cranks it over. If it does then you have a bad wire or plug. If it doesn't then get the ICM.
Technical Ted is offline   Reply With Quote
Old 05-07-2008, 05:21 PM   #6
Junior Member
Thread Starter
 
Join Date: May 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
gator1 is on a distinguished road
Default

I purchased the ICM and it fixed the problem.

Thank you, thank you, thank you.
gator1 is offline   Reply With Quote
Old 05-07-2008, 05:39 PM   #7
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

You're welcome. In case you're not aware of the upper intake & lower intake gasket problem here'* a link to an article on it.
http://www.bonnevilleclub.com/forum/...e=article&k=38
Technical Ted is offline   Reply With Quote
Old 05-07-2008, 05:56 PM   #8
Junior Member
Thread Starter
 
Join Date: May 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
gator1 is on a distinguished road
Default

Thanks again. I do use some coolant. I've been around the block on this car and do most of the work myself. Actually, I've done it all since the warranty has expired minus the CAT and O2 sensors I had replaced several weeks ago. I'm going to get another car for my wife and get this one up to snuff for my son who turns 16 in December. This has been a good car for us. My wife loves it. Don't know what to get her to replace it. Seems I'd be going downhill.
gator1 is offline   Reply With Quote
Old 05-07-2008, 11:59 PM   #9
Senior Member
Posts like a Supercharger
 
Join Date: Feb 2006
Location: Muskego Wisconsin
Posts: 182
Thanks: 0
Thanked 0 Times in 0 Posts
Merrill'spontiac is on a distinguished road
Default

Id sugest a Buick Lucerne V6
Merrill'spontiac is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Front Windshield Wiper Doesn't Work !! Randezvous 2002 Ronaldooo Buick 6 01-15-2011 07:48 PM
This engine doesn't look stock - 2002 SSEi...? Pologuy 2000-2005 22 05-29-2009 02:53 AM
'97 Bonneville sometimes cranks but doesn't start SignOfZeta 1992-1999 7 02-17-2009 01:14 PM
uh hee hee fire fire its840 Lounge 8 05-09-2007 08:16 AM
Replaced coil packs and it still doesn't start!! (93 SSE) Str8pimpin 1992-1999 15 09-30-2004 12:52 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:16 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.