2000 SSEI will not crank - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-29-2011, 07:41 AM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
imfried420 is on a distinguished road
Unhappy 2000 SSEI will not crank


Just picked up the car and it seems that it will intermittently go into a no start mode. Starter is not receiving a signal from the ignition switch. If i jump the signal wire and put 12v to the starter car will start and run fine. I also noticed that the light on the dash which indicates gear selected has also gone out, not sure if it is related. Going to get a wiring schematic to see if i can trace the ignition wire. Any thoughts?????
imfried420 is offline   Reply With Quote
Old 09-29-2011, 07:54 AM   #2
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

theres a PNP(park nuetral position switch) on the trans that likes to go out sometimes if you got a diagram i would start there and if you have the proper signals
jwfirebird is offline   Reply With Quote
Old 09-29-2011, 07:58 AM   #3
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Ya, sounds like your not in park. When this happens, try shifting to N and try to start it. If so, your out of adjustment.
Danthurs is offline   Reply With Quote
Old 09-29-2011, 08:08 AM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

This reminds me of something a buddy ran into. Here'* a link to the thread wtih the problem and solution

http://www.bonnevillepro.com/forums/...0095&hilit=pcm
BillBoost37 is offline   Reply With Quote
Old 09-29-2011, 09:14 AM   #5
Junior Member
Thread Starter
 
Join Date: Sep 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
imfried420 is on a distinguished road
Default

Quote:
Originally Posted by Danthurs View Post
Ya, sounds like your not in park. When this happens, try shifting to N and try to start it. If so, your out of adjustment.
Tried that. Makes no difference.

On the way to work this morning, actually in the tim hortons drive through the indicator light came back on. Now it starts fine.

Thinking JW is on the right track. I'll start there.

Thanks Guys.
imfried420 is offline   Reply With Quote
Old 09-29-2011, 09:44 AM   #6
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

actually according to bills link the switch is internal to the trans on 2000+ bonnies, so if yours is bad i think hes suggesting you can change it over to a external one like on most others. other wise i guess the trans would have to come out to replace it. doesnt seem like one of gm'* better ideas.
jwfirebird is offline   Reply With Quote
Old 09-29-2011, 10:43 AM   #7
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

I was merely adding onto what you tossed out JW. I thought the same thing. Yes the 00+ Bonne is internal and you "can" swap it by lowering the drivetrain to get the side cover off. I however would put an external switch on because that can take under an hour and the side cover is going to take 3-6 hours.
BillBoost37 is offline   Reply With Quote
Old 09-29-2011, 12:53 PM   #8
Junior Member
Thread Starter
 
Join Date: Sep 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
imfried420 is on a distinguished road
Default

Thanks Bill, after reading the post i think that is exactly what i'm going to do. Off to the scrap yard Saturday morning to see what i can find. Thanks for the help. Will post the results when i'm finished.

Thanks for the help!
imfried420 is offline   Reply With Quote
Old 09-29-2011, 02:30 PM   #9
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Center is a 15mm, bolts that hold it to the case are 13mm. ..Keep in mind that you must align that dot that'* mentioned and pointed at in the pictures.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 SSEi - no crank after heater core replaced Macsco 2000-2005 10 03-02-2010 11:58 AM
2001 SSEi will not crank, starter? fcva 2000-2005 2 07-09-2009 05:39 PM
Crank no start- 2000 Bonneville slick94prix 2000-2005 11 07-08-2009 09:51 AM
not the battery, prob not alt, no crank e8r23i80c 1992-1999 14 01-31-2008 09:53 PM
not good. NOT GOOD. (hit and run, not bad-BAD, but not good) repinS General GM Chat 13 11-26-2004 11:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:57 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.