2000 ssei "Shudders" at idle, Stumbles on accelera - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-13-2006, 10:40 PM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Circleville, Ohio
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
White538 is on a distinguished road
Default 2000 ssei "Shudders" at idle, Stumbles on accelera

Car "shudders" when idle in park...smoothes out when put in gear. Also sometimes "stummbles, hesitates" on acceleration. Had #4 misfire code that showed up at dealer.Dealer cleaned fuel injectors, replaced fuel filter. Put on new spark plugs and wires. Has clean air filter and runs like a scalded ape otherwise. Have seen lots of peeps describe same trouble and recommended to check fuel pressure. Is fuel pump high failure item? Oh yea...86K miles on car.

Any input appreciated.
White538 is offline   Reply With Quote
Old 07-14-2006, 06:53 AM   #2
Senior Member
True Car Nut
 
Join Date: Oct 2002
Location: Groton, CT _NEBF 05, 06, 07_
Posts: 2,703
Thanks: 0
Thanked 0 Times in 0 Posts
markwb is on a distinguished road
Default

It wouldn't hurt to check fuel pressure on the rail, but I'm not sure if that is your problem. Didn't the dealership techs check that? There'* also the Fuel Pressure Regulator (FPR) that could be a potential problem assuming everything on the ignition side is in order.
markwb is offline   Reply With Quote
Old 07-14-2006, 08:54 AM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Mark I agree....let'* add...

Double check plug wires 4 and 6. Ensure neither are too close or laying on the O2 sensor.

Been there..seen this. Easy to check and correct if it'* the issue.
BillBoost37 is offline   Reply With Quote
Old 07-14-2006, 12:13 PM   #4
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Do you 'have' or 'had' the misfire code? In other words did the work the dealer do get rid of the code?
Technical Ted is offline   Reply With Quote
Old 07-15-2006, 02:27 PM   #5
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Circleville, Ohio
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
White538 is on a distinguished road
Default

Thanks for the feedback guys....

MarkWB---Fuel pressure regulator, not a bad thought at all. Gonna have to check that one.

Billboost37---I replaced the wires and plugs after the car came back from dealer. Ran wires exactly as factory wires were run, and have just double checked, not laying on O2 sensor. Another good idea though!

TechnicalTed---The code showed for the dealer during their code scan but nothing showed for me on the DIC(driver information center).

This is a pretty intermittent problem and does not happen all of the time,but, has been becoming more frequent now. I watched yesterday as I was driving noticed that the Tach does not fluctuate with the hesitations. That kinda makes me think...look at transmision,motor mounts, driveline and not engine. Does that sound reasonable or am I all wet????

What size is that blasted supercharger oil fill plug?
White538 is offline   Reply With Quote
Old 07-16-2006, 12:58 AM   #6
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Circleville, Ohio
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
White538 is on a distinguished road
Default

Cleaned throttle body and fixed a cracked vaccum hose. Car running pretty good now. Still has poor idle at times but much better now.

Looks like dirty throttle bodies are faairly common and definately a source of poor performance.
White538 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Idle "stumbles" when coasting??? angiehunter75 Buick 10 11-20-2013 03:30 AM
2000 Cadillac STS - stumbles - stalls mhall44 Cadillac 2 05-11-2011 05:03 PM
rough idle/surging after start...stumbles when driving movintons 1992-1999 21 12-11-2004 04:26 PM
If your SE/SSE/SSEi shudders at 50+ mph... Brian95Blown 1992-1999 3 10-02-2003 03:13 PM
Car shudders in high gear under load - transmission? ssewannabe 1992-1999 43 05-09-2003 12:32 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.