2000 ssei noise under full throttle s/c side - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-06-2011, 12:34 PM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Apr 2011
Location: Walled lake michigan
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
jezze is on a distinguished road
Question 2000 ssei noise under full throttle */c side

Ok first off thanks for any advice today . I believe this is my first post on a computer other than my phone.. I will try to explain this issue as best as i can . fair warning i have bad grammar and spelling, so please bear with me .
The car is a 2000 ssei all service up to date before i started modding . In fact there is a new coupler so that is out of the question as far as where the sound is coming from. I have the torque app and have been scanning all types of things and notice the kr most important has been spiking up to almost 10* but not all the time so im thinking that this is a false knock sitcho.. from a stop top wot i get maybe 4* but if im rolling around 40 and mash it i will get a spike to about 10* and when i reach wot im receiving a loss of power and a zapping noise or almost like a tazzer. today i will pull off the belt and check the pulleys and see if maybe it a bearing . Please is there any other things i can check that might fix this .
One last thing is that i have been trouble free until about a mth after pulley drop to 3.4 . If it matter i have always ran 93 octain. I can get a sound clip of this is that would help although not sure how the sound will transpose over the net.
jezze is offline   Reply With Quote
Old 11-06-2011, 01:00 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

A video will help. But if it'* a electrical sound you may want to check wires. Perhaps a cracked or carbon traced coil. Check over the plug wires. At night, in the dark, spray a mist of water on the electricals with the engine running. and grounding problems will show up at a blue flash.
Danthurs is offline   Reply With Quote
Old 11-06-2011, 04:34 PM   #3
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Apr 2011
Location: Walled lake michigan
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
jezze is on a distinguished road
Default

Thanks dan. They are new but u guess anything can happen. Engine running and just hit coils and wires with a mist should do the trick.
jezze is offline   Reply With Quote
Old 11-06-2011, 06:46 PM   #4
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Apr 2011
Location: Walled lake michigan
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
jezze is on a distinguished road
Default

After driving it around with windows dn and hood off i bleeped the gas it accully sounds like the belt . Although it looks brand new no dry rot or any wear. No this is not you normal hi pitch belt squeek, more like a real low tone squeel... Is there a way to tighten the nelt some?
jezze is offline   Reply With Quote
Old 11-07-2011, 10:41 AM   #5
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Did you change the belt when you 3.4'd? could be belt slip.

As for the knock. Don't assume it'* false. Assume you are working on chipping a piston.

False knock isn't very false. Meaning..there'* always a tuning issue, loose part etc that'* causing the sensors to read noise.
BillBoost37 is offline   Reply With Quote
Old 11-07-2011, 10:53 AM   #6
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Apr 2011
Location: Walled lake michigan
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
jezze is on a distinguished road
Default

Yes sir . Found out yesterday it was the belt after takinga sound clip. I'm noticing the kr when that belt slip. Do you noa place that seeksells gatorback fora fair price. I local shop would be behest but I'm sure as most other ish is online me . I will fix belt issue and them scan see if it lowers . Thanks bill
jezze is offline   Reply With Quote
Old 11-07-2011, 02:17 PM   #7
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

A good friend one day told me to skip the gatorback. I found they were nothing special and didn't help my car at all. Get the Napa premium. It'll likely have the Gates name on it. And the ribbed side of the belt will look like traction tape with a slight sparkle in the light.

Also ..consider the size belt you need. A 3.4 pulley was usually best tensioned with a 715 belt.
BillBoost37 is offline   Reply With Quote
Old 11-07-2011, 07:10 PM   #8
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Apr 2011
Location: Walled lake michigan
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
jezze is on a distinguished road
Default

Thank you kindly that makes my decisionI did hear th. is froma couple other members on the low, gb6715 wa thesizeI needed.. So I'd I'm not mistaken its 71.5 size. Gates seam to bea good company . I will update about slip after the switch



Thanks fellas..
jezze is offline   Reply With Quote
Old 11-08-2011, 10:27 AM   #9
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Apr 2011
Location: Walled lake michigan
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
jezze is on a distinguished road
Default

So I picked up a belt from napa yesterday, while switching the beltI did lookat the pulleys and did notice the front tensioner pulley had abouta 16th of play in it . Does this mean it bad? Will this need replaceimg rt away? Something tells me I could be getting knock retard from this. Also how are we mounting our pcm with a fwi? Any pictures. I don't think the pcm trays fit under there
jezze is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1999 Century 3.1 Rough Idle Full Throttle ok jag Buick 28 02-13-2015 08:43 AM
94 ssei full throttle surges, engine cuts out 94sseiguy 1992-1999 2 04-10-2013 10:15 AM
Full Throttle Slam or Easy Going! Razr89a General GM Chat 18 01-17-2010 04:53 PM
FWI exposes TICKING noise under light throttle Hans Performance, Brainstorming & Tuning 15 08-31-2007 08:55 PM
Couple of vids, one full throttle and one not LeSabreUltra Your Other Rides: Pics & Videos 2 04-30-2007 07:07 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:17 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.