2000 bonne sle 3.8 auto - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-08-2013, 12:22 PM   #11
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Does it seem like there is any play in the steering?
2kg4u is offline   Reply With Quote
Old 04-08-2013, 01:38 PM   #12
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
nporter1 is on a distinguished road
Default

There'* definetly some play but its nuthing like my dodge ram hah. I've driven/owned vehicles with much more slop in the wheel. Every time I've replaced a rack it was either leaking (usually) and noisy/clunky (deformed/missing teeth). With the car on and the ps pump pumping I can't hear anything unusual when working the wheel....... Unsure how much the magnetic assist and stability control mumbojumbo affects all this.

At lunch I was poking around and it seems the top coil of the strut spring is close to the bottom of one of the 3 bolts holding the mount. I'm gunna try and put electrical tape on the coil and drive home to see if the bolt hits when te spring flexes....... Wrong springs from autozone is always possible
nporter1 is offline   Reply With Quote
Old 04-08-2013, 02:45 PM   #13
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Nice find. I hope that'* it.
2kg4u is offline   Reply With Quote
Old 04-11-2013, 08:38 PM   #14
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
nporter1 is on a distinguished road
Default

Don't think that'* it. I attempted a cell phone video but no good. Maybe this weekend. I rotated the tires and checked everything out again and the only sloppy part is the axle. I attempted to seat it again and even tried to pop it out some before pushing it In. It feels like the clip is holding but the shaft inside is moving. No leaking trans fluid
And no noise/ vibrations. On my way home from work the red brake light came on and the dinger went off. I assume this is the parking brake light? I checked
The brakes when the tires were off and all appeared normal. Could this beat a
Sticky switch/wire issue around the parking
Brake pedal?
nporter1 is offline   Reply With Quote
Old 04-11-2013, 11:05 PM   #15
Senior Member
Posts like a Turbo
 
Join Date: Mar 2013
Location: Florida
Posts: 206
Thanked 0 Times in 0 Posts
johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer
Default

I have the same slop on the drivers side out put shaft of transmission, every one that'* seen it says it'* normal, I swapped out axel 4 times thinking I got bad ones, but after 4... they all do the same, if you pull the axel and try to wiggle the output shaft, you will find that there is no slop
johnblazer is offline   Reply With Quote
Old 04-12-2013, 12:55 PM   #16
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
nporter1 is on a distinguished road
Default

I was trying to not pull the axle out of fear of messing up alignment. Since its Friday and I Dnt have to work tomorrow I'm going to pull it out and video the before/after; crappy iphone video if I can't find better. Johnblazer I'm assuming the slop is the ID of the shaft splines is bigger than the OD on the outputshaft? Seems messy even for gm.... Doesn't the seal seat on the shaft OD? Seems it would leak either route but its not. Hopefully I can find a friend with good audio/video device and I can post the noise
nporter1 is offline   Reply With Quote
Old 04-12-2013, 01:25 PM   #17
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

If the red brake light came on and the dinger chimed, you need to check the level of the brake fluid right away.
2kg4u is offline   Reply With Quote
Old 04-12-2013, 02:10 PM   #18
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
nporter1 is on a distinguished road
Default

I'm embarrassed; not used to these fancy lights and dingers yet hah. Light was out today; brakes work and I haven't noticed any leaks but I will check that ASAP......... I was wondering cuz I cldnt find wiring for a wear sensor or pedal switch...... Because there'* a level sensor in the mast cyl reservoir
nporter1 is offline   Reply With Quote
Old 04-12-2013, 10:55 PM   #19
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
nporter1 is on a distinguished road
Default

Brake fluids full not sure what the light was about
nporter1 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000+ sle or ssei dash cluster in 2000+ se? ov3rclock3d 2000-2005 2 08-21-2010 10:46 PM
Buying a 2000 SLE Bonne, need your advice IceWeasel General GM Chat 0 05-07-2008 12:55 AM
Mechanical question - 2000 SLE Bonne IceWeasel 2000-2005 4 05-03-2008 09:32 AM
Rock Auto ROCKS! - Auto Parts Warehouse BLOWS ! tumbleweed General GM Chat 5 12-24-2007 02:11 PM
Lowering a 92-99 Bonne with auto leveling susp. BonEvilSSEi Performance, Brainstorming & Tuning 3 06-17-2004 01:17 PM


Tags
axle, clunk, noise, suspension, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:19 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.