'03 Didn't Start - Dealer Says VATS Problem - Can It Be Bypassed? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-01-2010, 10:14 PM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2003
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
ssewannabe is on a distinguished road
Default '03 Didn't Start - Dealer Says VATS Problem - Can It Be Bypassed?

Everyone,

I've been reading previous posts about VATS system giving no start problems, but they are mostly for '92-'99 models.

I drove my 2003 to the store to buy a newspaper, tranny was shifting very hard like it'* never done before. Came out of store and car wouldn't start. Tried to start numerous times. Had it towed to dealer.

Of course, everytime dealer tried to start car, it started. They had it over night, checked for codes and found none, with none in history.

Dealer claims to be 99% sure it'* a sensor in the ignition lock cylinder for the VATS system. Part is on national backorder, and no one in my area (Central NY) has a part.

Battery is just 2 years old, car has 66,000 miles.

I am driving the car now, hoping I don't have the problem again. My '95 did the same thing and I bypassed the VATS with resistors as explained on this forum.

Does anyone know how to bypass or repair the VATS on a 2003?

Thanks for any help.

Dave
ssewannabe is offline   Reply With Quote
Old 12-01-2010, 10:47 PM   #2
Senior Member
True Car Nut
 
Purplehazeir's Avatar
 
Join Date: Sep 2008
Location: Arlington, WA
Posts: 7,979
Thanks: 0
Thanked 1 Time in 1 Post
Purplehazeir is on a distinguished road
Default

Use some electrical cleaning spray inside the ignition switch and on the key. We've seen dirty ignition and keys cause similiar problems.
Purplehazeir is offline   Reply With Quote
Old 12-02-2010, 09:43 PM   #3
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2003
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
ssewannabe is on a distinguished road
Default

Quote:
Originally Posted by Purplehazeir View Post
Use some electrical cleaning spray inside the ignition switch and on the key. We've seen dirty ignition and keys cause similiar problems.
Thanks for the info Kevin, I'll give it a try.

Dave
ssewannabe is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1991 SSEI Can security/alarm module be bypassed? ha'larry'us Everything Electrical & Electronic 1 06-04-2010 09:00 AM
okay, heres what the stupid dealer says xyeLz Audio (and aftermarket electronics) 7 03-22-2008 02:40 PM
car running cold? SES says yes, but temp guage says normal ClayKreiling 2000-2005 8 03-03-2008 10:42 AM
Bypassed the Bose amp for 96-99! radomirthegreat Audio (and aftermarket electronics) 0 10-13-2007 03:54 AM
Stalling, dealer says.... Red Alert 1992-1999 9 05-16-2004 11:04 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:19 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.