02 a/c issue - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-25-2011, 08:19 PM   #1
Junior Member
Thread Starter
 
Join Date: May 2011
Location: N.O.L.A.
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
poohbearsjp is on a distinguished road
Default 02 a/c issue

i looked thru the first 20 pages and couldnt find any problem like mine. sorry if someone already asked this.
my wifes a/c blows just fine except it only blows thru the defrost and floor not the main vent. any ideas would help! thanks in advance for your help!!
poohbearsjp is offline   Reply With Quote
Old 05-25-2011, 10:19 PM   #2
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

What year and make of car is this for? Hard to diagnose when we don't know anything about your car.
2kg4u is offline   Reply With Quote
Old 05-25-2011, 10:25 PM   #3
Junior Member
Thread Starter
 
Join Date: May 2011
Location: N.O.L.A.
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
poohbearsjp is on a distinguished road
Default

02 bonneville v6 no supercharger
poohbearsjp is offline   Reply With Quote
Old 05-25-2011, 10:31 PM   #4
Junior Member
Thread Starter
 
Join Date: May 2011
Location: N.O.L.A.
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
poohbearsjp is on a distinguished road
Default

oh yeah SLE
poohbearsjp is offline   Reply With Quote
Old 05-25-2011, 10:52 PM   #5
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

My first thought is a bad control head. Default mode for failure is blowing through the floor and defrost openings, but nothing through the vents.
2kg4u is offline   Reply With Quote
Old 05-26-2011, 02:24 AM   #6
Senior Member
Posts like a Supercharger
 
flyballdog's Avatar
 
Join Date: Aug 2010
Location: Tweed Ontario Canada
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
flyballdog is on a distinguished road
Default

Check vacuum lines going from engine to hvac unit.
flyballdog is offline   Reply With Quote
Old 05-26-2011, 09:32 AM   #7
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

The HVAC controls on your 97 are vacuum controlled. The HVAC controls on 2001 and newer are electrically controlled.
2kg4u is offline   Reply With Quote
Old 05-26-2011, 12:11 PM   #8
Senior Member
Posts like a Supercharger
 
flyballdog's Avatar
 
Join Date: Aug 2010
Location: Tweed Ontario Canada
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
flyballdog is on a distinguished road
Default

Okay thanks, I have been out of the HVAC field for a few years, but remember that the default is defrost/floor when vacuum is lost. I forgot the newer cars are mostly electric servo.
Sorry for the misinformation.
flyballdog is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
wierd outside mirror issue (now replacement issue) skregal 2000-2005 8 08-05-2007 05:44 PM
Engine Tranny issue.. other issue PART II !! Drifter420 1992-1999 40 03-14-2004 07:31 PM
A/C issue Nefer9 General GM Chat 13 05-11-2003 03:00 AM
Cooling issue Dylansdad 1992-1999 26 02-26-2003 09:23 PM
Caching Issue Resolved Teuobk Forum updates and suggestions 0 01-22-2003 12:10 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:42 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.