'02 Bonne SE SES/SVS "Idiot Light" ?? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-22-2005, 09:41 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2004
Location: St. Michael, MN
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
DebinMN is on a distinguished road
Default '02 Bonne SE SES/SVS "Idiot Light" ??

I noticed that when I turn the ignition on that only one "idiot light" for "Service Engine Soon" comes on but I can see the words "Service Vehicle Soon" to the left of the SES light inside the RPM area.....so I'm wondering if this car has both lights and one isnt working for some unknwn reason...or if it'* there but not connected cos it'* "just" an SE.


Deb

P.*. I LOVE MY NEW CAR!!!
DebinMN is offline   Reply With Quote
Old 02-22-2005, 11:38 PM   #2
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

My guess is you don't have the service vehicle soon because the "vehicle" part of it usually has something to do with ride control/suspension. You do not have stability control so that is probably why you wouldn't have the service vehicle soon light.
Custom88 is offline   Reply With Quote
Old 02-23-2005, 08:17 AM   #3
Senior Member
Posts like a Camaro
 
Join Date: Aug 2004
Location: Boca Raton, FL
Posts: 1,101
Thanks: 0
Thanked 0 Times in 0 Posts
itsnitro is on a distinguished road
Default

my 02'SE SVS light comes on....now the owner before me, the orignal, had a lot of added features to my car. so probably since i have the stability control that would be why i assume?!?!?!
itsnitro is offline   Reply With Quote
Old 02-23-2005, 09:13 AM   #4
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

Quote:
Originally Posted by itsnitro
my 02'SE SVS light comes on....now the owner before me, the orignal, had a lot of added features to my car. so probably since i have the stability control that would be why i assume?!?!?!
If you have stability control then that probably is why you have that light.
Custom88 is offline   Reply With Quote
Old 02-23-2005, 11:42 AM   #5
Senior Member
Posts like a Camaro
 
Join Date: Aug 2004
Location: Boca Raton, FL
Posts: 1,101
Thanks: 0
Thanked 0 Times in 0 Posts
itsnitro is on a distinguished road
Default

alrite than....what the hell does that do for me????
itsnitro is offline   Reply With Quote
Old 02-24-2005, 12:08 AM   #6
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2004
Location: St. Michael, MN
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
DebinMN is on a distinguished road
Default

Ok, I double checked and apparently I had a "blonde" moment yesterday ....when I turn on the ignition, the Service VEHICLE light comes on, but not the Service ENGINE light. (It has traction control...not sure about stabitrak or whatever its called). Called Pontiac service at a local dealer and they said to bring it in...like I have all the time in the world to sit there all day while they decide whether or not this light is supposed to work or not.

I can't wait for spring....I'm goping to throughly clean the whole car and do some "mods"....dual exhaust and tinting are at the top of the list so far....along with license plate frame/cover things-Pontiac or Bonne if I can find them and they don't cost too much...went to an Auto Zone to look around and they had all this crap for Ford and Dodge and a few Chevy things....no Pontiac stuff at all...not even a keychain! Anyone know of any parts stores that have Pontiac stuff???

Deb

P.*. How does one post a pic in either a post or their sig????
DebinMN is offline   Reply With Quote
Old 02-24-2005, 09:24 AM   #7
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

yeah the service engine soon light should come on. If it'* not it'* probably a burned out bulb in the instrument cluster. The bulbs as far as I know are not changeable, the entire cluster has to be replaced I think. as for posting an image, try this...
[img](http://images.com/myimage.jpeg)[/img] Just get rid of the ( & ) and put the URL of where the image is.
Custom88 is offline   Reply With Quote
Old 02-24-2005, 07:24 PM   #8
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2004
Location: St. Michael, MN
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
DebinMN is on a distinguished road
Default

I made an appt to take it to the service dept. Sometimes when I turn on the ignition both lights come on, but only one (SVS) comes on when I actually start the car. I'm also going to see what they have to say about that shaft for the clunking steering wheel problem.

Custom88 - thanks for the image link.

Deb
DebinMN is offline   Reply With Quote
Old 02-26-2005, 03:32 PM   #9
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2004
Location: St. Michael, MN
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
DebinMN is on a distinguished road
Default

I went to West Metro Pontiac yesterday and did the 36k maintenance and asked about the idiot lights and the intermediate shaft clunk. The lights are apparently working correctly, and the service manager, Mike, was very courteous and explained the whole story about GM knowing this shaft is a problem, and that they are supposed to take it apart and grease it to see if that takes care of the problem before they simply replace it. Well, Mike said that he was just going to order a new shaft for me since the car is still under GM warranty, and not mess around with this "fix" that doesnt work anyway.

I asked if there were any outstanding recalls or anything, and Mike just printed out the vehicle history for me!! (Dodge refused at two locations for my old van...grrr!) It appears that a heater was replaced at 13k, and just before I bought it, the lower intake manifold gasket was replaced along with the throttle body nuts.

I was impressed with the courteous manner of the guys working there and no one treated me like a "dumb blonde" which was a nice change from dealing with Dodge for the last 7+ years. I also like that fact that when you go there for any service, they run the car through the wash...although, it didnt get the brake dust off the rims....what a mess!

I also got another key ($80!!!) and they didnt charge me for the $35 programing fee...just gave me the cut key and told me what to do.

Deb
DebinMN is offline   Reply With Quote
Old 02-26-2005, 03:52 PM   #10
Senior Member
Posts like a Camaro
 
Join Date: Aug 2004
Location: Boca Raton, FL
Posts: 1,101
Thanks: 0
Thanked 0 Times in 0 Posts
itsnitro is on a distinguished road
Default

80 bucks?!?!?!? damn girl!! ebay! cheaper and it comes with directions! 35 bucks they would charged? to turn a key than turn the other?!?!? what a rip!
itsnitro is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Oil Idiot Light (fixed) HapPnis Oldsmobile 20 03-22-2011 11:27 AM
2002 SSEi "SES" Message in DIC when Coasting stvnlinda 2000-2005 5 09-25-2009 10:14 PM
Ok I am an idiot what bonne do I have ibanezcollector Lounge 11 12-07-2004 09:14 AM
SES light SSEi95 General GM Chat 9 03-23-2003 11:18 PM
Rough tranny shift & SES Light illumination dsmorse 1992-1999 4 01-09-2003 02:09 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:05 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.